Sign in to follow this  
kyan31

[JB][CM10.1]★Electra ROM For The Huawei Ascend G300★ ✰UPDATED 02/05/2013✰ ★V3★

Recommended Posts

colehole    7

Just tried to change themes and the theme changer crashed. Tired to do the log cat thing.

---- 5 May 2013 23:57:00 ----

05-05 23:57:31.729 810 810 D dalvikvm: GC_FOR_ALLOC freed 1811K, 37% free 4919K/7696K, paused 89ms, total 94ms

05-05 23:57:31.729 810 810 I dalvikvm-heap: Grow heap (frag case) to 6.250MB for 739216-byte allocation

05-05 23:57:31.849 810 812 D dalvikvm: GC_CONCURRENT freed 22K, 33% free 5647K/8420K, paused 4ms+21ms, total 108ms

05-05 23:58:10.519 3295 3295 E AndroidRuntime: at com.tmobile.themes.provider.ThemeItem.getPreviewHash(ThemeItem.java:262)

---- 5 May 2013 23:58:49 ----

Edited by colehole

Share this post


Link to post
Share on other sites
kyan31    2,002
Just tried to change themes and the theme changer crashed. Tired to do the log cat thing.

---- 5 May 2013 23:57:00 ----

05-05 23:57:31.729 810 810 D dalvikvm: GC_FOR_ALLOC freed 1811K, 37% free 4919K/7696K, paused 89ms, total 94ms

05-05 23:57:31.729 810 810 I dalvikvm-heap: Grow heap (frag case) to 6.250MB for 739216-byte allocation

05-05 23:57:31.849 810 812 D dalvikvm: GC_CONCURRENT freed 22K, 33% free 5647K/8420K, paused 4ms+21ms, total 108ms

05-05 23:58:10.519 3295 3295 E AndroidRuntime: at com.tmobile.themes.provider.ThemeItem.getPreviewHash(ThemeItem.java:262)

---- 5 May 2013 23:58:49 ----

Is it crashing for you constantly or is it rare?

Share this post


Link to post
Share on other sites
AussieExpat    5

I think it is AussieExpat or someone similar as they have obviously just joined to hate on the ROM. The account was created yesterday, and this is their first post on MoDaCo. What is wrong with people these days :P

No guys, it wasn't me -- CM10.1 R4 is still having its probs, so thought I'd check this out again -- looks like I was hardly alone in liking but not liking this ROM, and if CM10.1 is anything to go by R3 of Electra has all the accumulated rubbish of my local refuse station -- why don't you people grow up -- "unconditional love" is that what you're expecting?? That's what a mother has for her baby, and vice versa -- you are NOT contributing to the development of anything by not sycophantic idolation of kyan or his ROM -- it's not objective feedback, and it's only through objective data gathering and working on the dafa that anything will improve

so, to hell with the data, "if you not wi' us, you're agin us" !!!!

pshaw, pshaw, pshaw

Share this post


Link to post
Share on other sites
BadMan PimpY    11

No guys, it wasn't me -- CM10.1 R4 is still having its probs, so thought I'd check this out again -- looks like I was hardly alone in liking but not liking this ROM, and if CM10.1 is anything to go by R3 of Electra has all the accumulated rubbish of my local refuse station -- why don't you people grow up -- "unconditional love" is that what you're expecting?? That's what a mother has for her baby, and vice versa -- you are NOT contributing to the development of anything by not sycophantic idolation of kyan or his ROM -- it's not objective feedback, and it's only through objective data gathering and working on the dafa that anything will improve

so, to hell with the data, "if you not wi' us, you're agin us" !!!!

pshaw, pshaw, pshaw

What rubbish are talking about......?

You sir are an idiot, I read through all your posts, you mess up everything you try to do and complain about it, but you are the one messing the procedures you have to do when installing a rom. You have no comprehension skills.

1..

I'm new to this rooting business and was following (apparently successfully) through the procedure to install this ROM on my phone (upgrading from 2.3.6 Baseband 109... BUT

after copying zip files to my phone, re-booting, etc to get to stage where I should have been able to identify the zip files, they could not be found by the OS

as said, folllowed through the (excellently written) procedure given on the uk huaweig300.com website,

You put the Rom on the phone,not sd card (the guide clearly said place sd card) You didnt know the difference, even though when you plug your phone into computer it says sd card.

2...

I'm TOO much of a newbie to understand what's happened -- believe it or not, after several attempts at re-starting phone, I reverted to "factory reset", which resulted, sooner rather than later, in my having a woring phone, with Version 4.1.2 from Cyanogen, with an advisory that an update was available -- would that be for 4.2.2 -- it's CM-10.1-20130216-EPERIMENTAL-u8815-R2.zip, with

currentlt installed being 10-20130217-EXPERIMENTAL-u8815-R6

I can't make sense of this numbering scheme -- given the numbers I'd imagine what's installed is a more recent version than the update ???

Must admit, I'm totally flawed by the range of options and capabilities available

Then you didnt even understand what you was puting on your phone...you moaned in Dazzo thr thread,you even complained in the guide thread that the guide wasnt good enough...lol

I cant be arsed to list all the mistakes you have made and you have the cheek to cuss out the rom makers...wow!!

We know and are aware there problems with roms but we live with them, because overall the phones runs better.

If 10.1 does not work for you dont use it, go back to stock or change your phone.

Here is my suggestion......

Go upstairs open the window throw your phone out, watch where it lands,then follow it!!!!

Share this post


Link to post
Share on other sites
colehole    7

Is it crashing for you constantly or is it rare?

Unfortunately it happens all the time. Not really a big problem though as I like the theme I have!

Share this post


Link to post
Share on other sites
Jazzi    1

I have many bugs when i play videos, can anyone confirm?

I had what looked like codec issues when trying to play videos using the system player, but a switch to VLC sorted it! ;)

Share this post


Link to post
Share on other sites
kyan31    2,002
is it just me or rotating(in general) is alot quicker

Its not just you, it is a lot quicker.

Share this post


Link to post
Share on other sites
kyan31    2,002
I have many bugs when i play videos, can anyone confirm?

You need to change your video player as the stock one has trouble decoding videos. MX Player is probably the best one to go for.

Edited by kyan31

Share this post


Link to post
Share on other sites
kyan31    2,002

What rubbish are talking about......?

You sir are an idiot, I read through all your posts, you mess up everything you try to do and complain about it, but you are the one messing the procedures you have to do when installing a rom. You have no comprehension skills.

1..

You put the Rom on the phone,not sd card (the guide clearly said place sd card) You didnt know the difference, even though when you plug your phone into computer it says sd card.

2...

Then you didnt even understand what you was puting on your phone...you moaned in Dazzo thr thread,you even complained in the guide thread that the guide wasnt good enough...lol

I cant be arsed to list all the mistakes you have made and you have the cheek to cuss out the rom makers...wow!!

We know and are aware there problems with roms but we live with them, because overall the phones runs better.

If 10.1 does not work for you dont use it, go back to stock or change your phone.

Here is my suggestion......

Go upstairs open the window throw your phone out, watch where it lands,then follow it!!!!

Lol, you just made my day by writing that :lol:

...and I totally agree with what is written in there too. AussieExpat obviously doesn't know what is going on around here, as he doesn't know how to read change logs, how to use his own phone, and his general common sense is probably non-existent. In short, he is an idiot, and he really shouldn't even hang around MoDaCo in general.

Share this post


Link to post
Share on other sites
Maegashira    1

Hello!

I'm stuck on Infusion, because I care a lot about random reboots (hate 'em). Are they an issue on this rom? If yes, i would rather like to wait before trying out.

Share this post


Link to post
Share on other sites

Just installed! Works perfectly fine for the time being and is super cool! Thanks for the ROM Kyan! I will report any issues I find.

Share this post


Link to post
Share on other sites
BadMan PimpY    11

Hello!

I'm stuck on Infusion, because I care a lot about random reboots (hate 'em). Are they an issue on this rom? If yes, i would rather like to wait before trying out.

AussieExpat...is that you again.....lol

tumblr_inline_mh7fzhvEQT1qz4rgp.gif

Jeeeezus Chriiiiiiist.............stop asking dumb question, read the thread.....read .....read.....smh!!!!!!....(I want to use stronger words but I dont want to get banned)

Share this post


Link to post
Share on other sites
kyan31    2,002
Just installed! Works perfectly fine for the time being and is super cool! Thanks for the ROM Kyan! I will report any issues I find.

I'm glad it works well. Make sure you only report issues which haven't been reported previously.

Share this post


Link to post
Share on other sites
Arūnas    2

I've got several crashes when used google latitude and pressed on friends location map view. Then maps service and Nova launcher services stopped working (a lot of Errors on the screen). After reboot it is ok.

Could anybody check it? Or it is just only for me?

Sorry for no log...

Share this post


Link to post
Share on other sites
kyan31    2,002
I've got several crashes when used google latitude and pressed on friends location map view. Then maps service and Nova launcher services stopped working (a lot of Errors on the screen). After reboot it is ok.

Could anybody check it? Or it is just only for me?

Sorry for no log...

If its okay after a reboot, it means its a temporary/rare issue so you shouldn't worry about it. If it does happen again, tell me.

Share this post


Link to post
Share on other sites
kyan31    2,002

Wow, with Electra + Greenify I get over 100mb of free RAM, 128mb to be exact. I used to have less than 50mb when on CM10.1 R4 alone.

post-969101-13678429841346_thumb.jpg

People usually say "free ram is wasted ram" but I don't agree completely as this free ram can be used with future downloaded apps.

Edited by kyan31

Share this post


Link to post
Share on other sites
BadMan PimpY    11

Wow, with Electra + Greenify I get over 100mb of free RAM, 128mb to be exact. I used to have less than 50mb when on CM10.1 R4 alone.

post-969101-13678429841346_thumb.jpg

People usually say "free ram is wasted ram" but I don't agree completely as this free ram can be used with future downloaded apps.

How are you running it?, what are you hibernating...? That is a good result

Share this post


Link to post
Share on other sites
Medo81    1

i have v3 and it is awesome, amazing , well done guys ,many thanks for u all

i have one problem with this ROM that Viber doesn't work, it is installed and you can send and receive sms but when you calling or answer any call it does not work at all

any solution for that will be appreciated

Share this post


Link to post
Share on other sites

i have v3 and it is awesome, amazing , well done guys ,many thanks for u all

i have one problem with this ROM that Viber doesn't work, it is installed and you can send and receive sms but when you calling or answer any call it does not work at all

any solution for that will be appreciated

Viber from version to version has problem with CM roms, I had same issue on my old LG Optimus One. And I waited almost half year and several Viber updates to see this issue solved.

Share this post


Link to post
Share on other sites
tillaz    2,790

Unfortunately it happens all the time. Not really a big problem though as I like the theme I have!

did you do a full wipe when you installed the ROM ? (format system and factory reset)

if not it will probably be because the the signatures don't match, to include the new theme chooser the whole ROM needed resigned.

so without a full wipe it will more than likely cause problems.

Share this post


Link to post
Share on other sites
colehole    7

did you do a full wipe when you installed the ROM ? (format system and factory reset)

if not it will probably be because the the signatures don't match, to include the new theme chooser the whole ROM needed resigned.

so without a full wipe it will more than likely cause problems.

No I didn't good point, thanks. I'll leave it for now as the rest is running well though. ^_^

Share this post


Link to post
Share on other sites
kyan31    2,002

How are you running it?, what are you hibernating...? That is a good result

Well, I have about 45 apps installed, and I have pretty much hibernated anything that doesn't use notifications. This means apps like whatsapp or go SMS are NOT hibernated. I have also left out apps such as Avast as I rely on that a lot, so I wouldn't want it hibernated at all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.