Sign in to follow this  
Followers 0
kyan31

[JB][CM10.1]★Electra ROM For The Huawei Ascend G300★ ✰UPDATED 02/05/2013✰ ★V3★

1,189 posts in this topic

Well, I have about 45 apps installed, and I have pretty much hibernated anything that doesn't use notifications. This means apps like whatsapp or go SMS are NOT hibernated. I have also left out apps such as Avast as I rely on that a lot, so I wouldn't want it hibernated at all.

Cheers....I'll try that

0

Share this post


Link to post
Share on other sites

Hi again.

I've had some reset problems with my phone. I've heard that it could be because this smartphone doesn't support JB.

It's true?

THX :)

0

Share this post


Link to post
Share on other sites
Hi again.

I've had some reset problems with my phone. I've heard that it could be because this smartphone doesn't support JB.

It's true?

THX :)

I can't be sure, I doubt there is any explanation at all otherwise we would have a fix. I guess its just another anomaly in the android world :)

0

Share this post


Link to post
Share on other sites

AussieExpat...is that you again.....lol

Jeeeezus Chriiiiiiist.............stop asking dumb question, read the thread.....read .....read.....smh!!!!!!....(I want to use stronger words but I dont want to get banned)

Okok. I read the last ten pages, no reports of random reboots and also AussieXpat is a douche. So i guess they are fixed like that one time in that Infusion Rom of the tillaz guy who seems to have done a lot around here and such. Or maybe they where never an issue as of the known issue list and stuff. I will install the rom and hope i didn't miss any other details :-) if so, i still have that other rom. geez. i guess i caught you in a bad moment with my dumb question :-) also i'm maybe wondering if the question was just dumb because this rom is under heavy development, was it this? i don't want to out myself as a noob more than that, so you can expect me to be silent from now on ;-)

0

Share this post


Link to post
Share on other sites

Guys, I've just officially unlocked my bootloader! :D (on the second attempt! :P )

I just thought that I would mention a really important point that all the guides miss when doing this :

When you flashed the recovery, after unlocking, make sure you go install zip and disable image signature verification or the phone will not boot (even into recovery or fastboot.) It just comes up with a screen saying image signature verification failed. To fix this, You need to start again with a force update (I did this! :P )and for the nandroid restore do an advanced restore and restore everything but boot. I just did this make sure I did not mess it up this time! Now Electra will be even better, as I will have no more 3G reboots!! :D

Edited by george109
0

Share this post


Link to post
Share on other sites
Guys, I've just officially unlocked my bootloader! :D (on the second attempt! :P )

I just thought that I would mention a really important point that all the guides miss when doing this :

When you flashed the recovery, after unlocking, make sure you go install zip and disable image signature verification or the phone will not boot (even into recovery or fastboot.) It just comes up with a screen saying image signature verification failed. To fix this, You need to start again with a force update (I did this! :P )and for the nandroid restore do an advanced restore and restore everything but boot. I just did this make sure I did not mess it up this time! Now Electra will be even better, as I will have no more 3G reboots!! :D

Thanks for the tip on the signature verification thing, I might actually officially unlock my bootloader now. I hardly ever get reboots, but there's no harm in doing things the official way ;)

0

Share this post


Link to post
Share on other sites

Does the official unlock actually work? I was reading it sometimes doesn't unlock.

Now, I haven't read these problems in the thread. I haven't got a log yet but I'll try and get one.

My phone reboots quite often(without data on), more than it ever did with CM itself. I haven't managed to find something specific that causes it to happen, it is random but its happening more in v3 than in v2.

The next is after an amount of time my signal will drop to nothing and requires a reboot to get signal back, I read that there were supposedly signal dropout issues in CM R4 , but it was specific to certain people(maybe its something there service provider does that causes it)

If I get time this evening I'll wipe the phone again, and reinstall. Then try get some logs.

0

Share this post


Link to post
Share on other sites

Does the official unlock actually work? I was reading it sometimes doesn't unlock.

Now, I haven't read these problems in the thread. I haven't got a log yet but I'll try and get one.

My phone reboots quite often(without data on), more than it ever did with CM itself. I haven't managed to find something specific that causes it to happen, it is random but its happening more in v3 than in v2.

The next is after an amount of time my signal will drop to nothing and requires a reboot to get signal back, I read that there were supposedly signal dropout issues in CM R4 , but it was specific to certain people(maybe its something there service provider does that causes it)

If I get time this evening I'll wipe the phone again, and reinstall. Then try get some logs.

Have you tried swapping the RIL as suggested on page 1 of this thread? Seems to have worked for me.

0

Share this post


Link to post
Share on other sites

I was wondering has anyone thought of dual rom on the g300 ?

It would be pretty cool. Have a gb rom for games and a JB rom for daily use.

0

Share this post


Link to post
Share on other sites

A dual boot would be amazing! Also 1 really important thing. When unlocking the bootloader you can't change the splash screen with Sebastian404's method...

0

Share this post


Link to post
Share on other sites

after an amount of time my signal will drop to nothing and requires a reboot to get signal back

I get this from time to time, but enabling and then disabling Airplane Mode sorts it without a reboot... HTH! :)

0

Share this post


Link to post
Share on other sites

Wow, with Electra + Greenify I get over 100mb of free RAM, 128mb to be exact. I used to have less than 50mb when on CM10.1 R4 alone.

post-969101-13678429841346_thumb.jpg

People usually say "free ram is wasted ram" but I don't agree completely as this free ram can be used with future downloaded apps.

Installed this. It seems, that data usage is much more less than without this app.

0

Share this post


Link to post
Share on other sites

Thanks for sharing that really non-constructive feedback :)

Am... sorry for my amateur post, just flashed it again...after setting up CPU clock ROM runs well and I love "pie controll" :P ... once again sorry for my previous post, just joined this community two days ago... :( great work, keep it going... ;) Edited by garricic
0

Share this post


Link to post
Share on other sites

Is that you AussieExpat...lol.......you joined yesterday to say this, you are having a laff

laggy..laggy......get yourself a new phone, you idiot....smh!

I´m not "AussieExpat" or who the hell you mean :D I´m totally new on this forum and trying some roms for my device.. If I offended someone, i´m so sorry.... Edited by garricic
0

Share this post


Link to post
Share on other sites

Hello all.

I installed this rom and it's good, a bit laggy but runs well, bur there is something strange.....

When my phone is turned off and i insert cable to chrge it he powers on on the recovery.

Has anyone faced this fenomenon?

0

Share this post


Link to post
Share on other sites
I´m not "AussieExpat" or who the hell you mean :D I´m totally new on this forum and trying some roms for my device.. If I offended someone, i´m so sorry....

Telling me that the ROM is slow and laggy doesn't help anyone. You should kinda expect someone to get annoyed.

0

Share this post


Link to post
Share on other sites
Hello all.

I installed this rom and it's good, a bit laggy but runs well, bur there is something strange.....

When my phone is turned off and i insert cable to chrge it he powers on on the recovery.

Has anyone faced this fenomenon?

It means your running a very old recovery. Update you recovery to Dazzozos build, or TWRP.

0

Share this post


Link to post
Share on other sites

Hey kyan31 great effort so far with the rom fella. working great on my mobile very very pleased. Will donate for all the hard work you have put in. Just a small ask. For some reason I cannot get Google talk to work any ideas?? the app runs ok no errors but when you call someone I can hear them but they cant here me. did work ok on ICS.

Keep up the good work!!

Edited by Mals_UK
0

Share this post


Link to post
Share on other sites

Telling me that the ROM is slow and laggy doesn't help anyone. You should kinda expect someone to get annoyed.

ok. I´m sorry again
0

Share this post


Link to post
Share on other sites

Try putting another launcher, default one had some lag for me to. With another launcher everything is speedy again :-)

0

Share this post


Link to post
Share on other sites
Hey kyan31 great effort so far with the rom fella. working great on my mobile very very pleased. Will donate for all the hard work you have put in. Just a small ask. For some reason I cannot get Google talk to work any ideas?? the app runs ok no errors but when you call someone I can hear them but they cant here me. did work ok on ICS.

Keep up the good work!!

I'll send you the latest GTalk apk I have, and hopefully it will resolve your issue :)

I'll have to send it at around 5:00.

Edited by kyan31
0

Share this post


Link to post
Share on other sites

I'll send you the latest GTalk apk I have, and hopefully it will resolve your issue :)

I'll have to send it at around 5:00.

Thanks you very much for your prompt reply... will let you know if the apk sorts the issue.

Regards,

0

Share this post


Link to post
Share on other sites

Any new ideas for Electra, seems a little quiet around here :ph34r:

0

Share this post


Link to post
Share on other sites

It means that all with this rom is cool ;)

But my Google Maps Latitude is crashing :)

0

Share this post


Link to post
Share on other sites

How sync this rom, with PC? HiSuite not work.

Edited by BuTCHeRxxl
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.