• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

I want to have a boot sound...

3 posts in this topic

Posted

Hello folks!

After following many guides last night, I came to the conclusion that the "standard" for enabling a start-up/boot sound on Android is not a standard, as many guides have different filenames in different places - some are WAV, some are OGG and some MP3.

Does anyone know how to enable a boot sound on the San Diego?

thank you :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

System/media/audio/ui/bootsound.mp3......well that is what worked on one of my old androids, although I think it must be enabled in kernel perhaps as that does not work on all android devices, in fact, I remember I was running a CM rom, maybe not possible on stock.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted (edited)

System/media/audio/ui/bootsound.mp3......well that is what worked on one of my old androids, although I think it must be enabled in kernel perhaps as that does not work on all android devices, in fact, I remember I was running a CM rom, maybe not possible on stock.

That path looks familiar... maybe I shall try it, but I am sure I did last night. Thank you! :)

## EDIT ##

I tried every conceivable thing:

Created: Bootsound.ogg, bootsound.ogg, Bootsound.mp3, bootsound.mp3

I placed the above in /system/media, /system/media/boot, /system/media/audio, /system/media/audio/ui

I chmod'd 644 to the audio files, I created a new "bootanimation.zip" with the "s Bootsound.ogg" specified in "desc.txt" as the source of the boot chime, and ZIP'd with "-0" (store) attribute when ZIPing it, pushed it back to /system/media/boot and chmod'd it back to 644 and rebooted... NOTHING!

Edited by glossywhite
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.