Sign in to follow this  
Followers 0
amjb71

Wi-Fi Problems

3 posts in this topic

I have tried a few different roms, back to Paul's, but my wi-fi is playing up, it says it has an excellent conection but the wi-fi icon in the top right stays grey, and no internet on wi-fi?

Anyone know how to fix?

0

Share this post


Link to post
Share on other sites

Sorry for the obvious question, but are you sure it's your nexus? Tried resetting your router or noticed if other devices are having problems accessing the internet via your wireless network?

If your network's fine, are there any new apps that might be interfering?

I remember a similar problem on my Xperia Ray with one particular rom. Opening google talk would often help me login to google services (turning the icon blue)

Edited by The Soup Thief
0

Share this post


Link to post
Share on other sites

Hi and thanks for the reply! I'm sure it is the phone, as my HTC one and iPhone are fine, but in a strange turn of events, its now working well? so I am not sure what happened, I must admit I have never found the Nexus 4 that great with wi-fi anyway.

But its ok for now!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.