Sign in to follow this  
Followers 0
cabrinha

G300 does not boot.

13 posts in this topic

Hello. I am in desperate need of your help.

I bought 2 weeks ago an ascend g300. Everything working great with official ics rom (non rooted) untill yesterday. I tried to used the phone just to realise that it did not respond. I knew the battery was full so I thought it got stuck so I removed the battery to restart it. But whenever I power the phone this shows the huawei logo screen and after few seconds the screen goes off. Tried to enter recovery mode (vol up+pwr) but the phone opens and stays in the huawei logo screen. Also tried to force install the latest rom (vol up+down+pwr) but after some time it says "setup failed".

If anyone knows something to help me I would appreciate it.

0

Share this post


Link to post
Share on other sites
Also tried to force install the latest rom (vol up+down+pwr)

Which one?

0

Share this post


Link to post
Share on other sites

Well 2 weeks old phone no root ,no cmw won't boot means go back where you bought it from and ask for replacement..

0

Share this post


Link to post
Share on other sites

Sorry just read that its been rooted ( early mornings hmmm) .

Can you describe rooting procedure that you did step by step and if you did anything else very important...

0

Share this post


Link to post
Share on other sites

Sorry need another coffee..seriously this not related to any rom that you tried from here it seems like an hardware fault to me so do what I said before..For 2 weeks old phone it's not acceptable to die...

0

Share this post


Link to post
Share on other sites

The only thing that comes to my mind is to try middle package..

0

Share this post


Link to post
Share on other sites

Try nothing.... Nada....

bring it back... get a replacement or money back...

HW fault fully covered.... regardless of root or no root.

0

Share this post


Link to post
Share on other sites

Try nothing.... Nada....

bring it back... get a replacement or money back...

HW fault fully covered.... regardless of root or no root.

Nothing more to say... :D

0

Share this post


Link to post
Share on other sites

I do agree. I just want to avoid the hassle of sending the phone to the service center as well as the postage costs.

Should I try the middle package or it will void my warranty?

Edited by cabrinha
0

Share this post


Link to post
Share on other sites

I do agree. I just want to avoid the hassle of sending the phone to the service center as well as the postage costs.

Should I try the middle package or it will void my warranty?

If you want success update then you must use "middle package" otherwise it will always fail update.

0

Share this post


Link to post
Share on other sites

Did it also but once more setup failed.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.