Sign in to follow this  
Followers 0
ArcticFox

Battery problems

14 posts in this topic

I've only had this thing a few days, flashed Xolo rom and going to battery in settings is been running from battery for 4 hours 36 mins and I'm down to 29% battery with the screen taking up 65% of the battery time.

I turned off auto brightness and the slider is 2 steps away from minimum, is this happening to anyone else?

1

Share this post


Link to post
Share on other sites

If you've used it for those 4 hours then that's normal. My screen is also around the same as yours

0

Share this post


Link to post
Share on other sites

No I haven't used it for those four hours, I played a game for 20 minutes, that's it.

0

Share this post


Link to post
Share on other sites

It would help if you gave a few more details. Did you start at 100%? What else has been using the battery? A screenshot?

Start with deleting Social Gallery, then run Flibblesans stock pack(option 35) which will install the stock gallery.

Also if it's brand new the battery won't be calibrated fully yet. Run it flat and then fully charge, leave it charging on 100% for an hour at least.

Then you can stop acting as if the world owes you a favour.

0

Share this post


Link to post
Share on other sites

Yes I started at 100%, I played Devils Attorney for 20 minutes, Social Gallery isn't installed and I have run the stock pack option.

Where was I acting like the world owes me a favour, I just think its ignorant for 80odd people to look at the post and not even help.

0

Share this post


Link to post
Share on other sites

I only get 4 hours screen time max op with all the rubbish removed. I charged fully 8 - clock this morning already down to 76 percent with a bit internet, whats app. It's not great

0

Share this post


Link to post
Share on other sites

i always thought the orange stock rom was more efficient

0

Share this post


Link to post
Share on other sites

How do I go back to Orange ROM, whenever I try and flash it, it errors out status 7.

0

Share this post


Link to post
Share on other sites

How do I go back to Orange ROM, whenever I try and flash it, it errors out status 7.

you could try this, not tried it myself yet but looks good:

0

Share this post


Link to post
Share on other sites

How do I go back to Orange ROM, whenever I try and flash it, it errors out status 7.

You have to flash the Orange logo first(and maybe root again, check if you're still rooted after you flash it).
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.