• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

It's bricked, no huawei logo on start, help

3 posts in this topic

Posted · Report post

Hi, I need help for my friend, he tried to do a CWM, but now his phone is... bricked?

He said me he do a factory reset in recovery and wipe cache partition.

He tried give firmware B952 in SDcard and hold both volume and power, but nothing happend.

if he tried to turn on phone it doesn't do anything no huawei logo, nothing, any solution?

sorry for my bad english :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

A silly question but an important 1 is there charge in the battery I ran my phone so low once it would not boot, had to leave it plugged in for a while before it would boot.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

he charge the phone all night and when he looked at phone in the morning it was turned off and probably bricked

EDIT: So he'll bring this phone to the service, thanks for your help :) it's probably HW problem

Edited by Puget
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.