• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

HELP I BRICKED MY PHONE!!!!!!!!!!!! :( :( :(

21 posts in this topic

Posted · Report post

Does any have a link to the firmware stock rom updates of B26 or up..... please help

0

Share this post


Link to post
Share on other sites

Posted · Report post

What happened exactly?

I bricked mine last week and after spending many sleepless nights trolling through this site and others I got it up and running again better than ever.

I used files found on this site to roll back to GB from ICS, after which I could access CWM, then I flashed the Atomic GB(B888) ROM and the phone works great. I'll be staying with this ROM for the foreseeable.

0

Share this post


Link to post
Share on other sites

Posted · Report post

What happened exactly?

I bricked mine last week and after spending many sleepless nights trolling through this site and others I got it up and running again better than ever.

I used files found on this site to roll back to GB from ICS, after which I could access CWM, then I flashed the Atomic GB(B888) ROM and the phone works great. I'll be staying with this ROM for the foreseeable.

What files do you use?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Official downgrade from ICS to GB which can be found o Huawei website...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Official downgrade from ICS to GB which can be found o Huawei website...

And you dont have do change anything on imei?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Not that I know mate...try it you have nothing to loose do you?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Not that I know mate...try it you have nothing to loose do you?

Well..my phone is working now, i can loose that :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted · Report post

That's good news...tell me how did you fix it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

could you send me the link to the file to downgrade from ICS to GB

0

Share this post


Link to post
Share on other sites

Posted · Report post

That's good news...tell me how did you fix it?

Just make the restore from recovery, but still stuck in huawei logo if i try to instal any new rom, so the problem still there

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just make the restore from recovery, but still stuck in huawei logo if i try to instal any new rom, so the problem still there

Which rom you trying to install exactly?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Which rom you trying to install exactly?

It all begins when i try to install elektra, it gives me an error, then every roms i try to install blocks on huawuei logo, the only way to make phone works again is restore from recovery.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you try force update via dload folder? It usually does the trick.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you try force update via dload folder? It usually does the trick.

Some other guys here in the forum try that and it doesnt work, because of the imei. It stops at 20%

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried forcing an update many times and it failed about one third of the way.

I used http://www.modaco.co...-from-recovery/ and then http://www.modaco.co...baseband-gbics/ guides and now the random reboots are banished forever!! Thank f***! :D

after reading the problems of the users of the forum, that also seemed to be the best solution for my problem, and i was just waiting for someone to test it to see if it worked :)

So you stay with access to recovery and then install the rom you want, right? You get GB, but you can install any other rom?

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Initially when I bricked my phone I couldn't access any recovery mode, the phone just froze at the boot screen. I used Fastboot to flash CWM and then transferred the ROM zip to my sdcard (I tried many before this one stuck). I'm on GB yes, but you should be able to install whichever ROM you want, just pay attention to the baseband.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Initially when I bricked my phone I couldn't access any recovery mode, the phone just froze at the boot screen. I used Fastboot to flash CWM and then transferred the ROM zip to my sdcard (I tried many before this one stuck). I'm on GB yes, but you should be able to install whichever ROM you want, just pay attention to the baseband.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you try force update via dload folder? It usually does the trick.

+1

I bricked my G300 twice and both times brought it back good as new via force updating the B926 update (I was on B926 radio/firmware prior to the bricking).

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just wanna say thanks. Bricked my phone today. Damn that blue screen is scary (first time :P)

dload solved it

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.