• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

"unfortuneatly, setup wizard has stopped working"

3 posts in this topic

Posted (edited)

Hi just put the "cynanogenmod 9.1 ROM by Dazzozo on my phone and all was going well until I got to the "reboot system now" (from the help guide on this great site) but when it rebooted it just says "unfortuneatly, setup wizard has stopped", thats as far as he phone goes, anyone know how to fix this?

EDIT - Close thread, should have posted this in the newbies thread section...

Edited by Neillomac
0

Share this post


Link to post
Share on other sites

Posted

Did you flash the correct gapps package?

0

Share this post


Link to post
Share on other sites

Posted

Did you flash the correct gapps package?

I should have? I got the one that was put up on the guide on this site, is that not the right one?

Thx for the reply btw :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.