Sign in to follow this  
Followers 0
ajitesh

XOLO X900 USB PORT STUCK..DOES NOT SHOW CONNECTIVITY..ON CHARGING SIM CARD UNAVAILABLE....PLZZZZ HELP

15 posts in this topic

I'm getting problem with my charging ...wen I used to charge my phone...SIM does not shows up...its showing...network not found

Plzzzzzz help me out...!!

0

Share this post


Link to post
Share on other sites

What do you mean, the USB port is stuck? Do you mean physically stuck?

Have you tried to turn off the phone fully and take the sim out and clean it carefully? Put it back in and restart.

Edited by BlueMoonRising
0

Share this post


Link to post
Share on other sites

Maybe your phone is broken,take it to xolocare.

0

Share this post


Link to post
Share on other sites

Wen I charge my phone...it showing no network & wen I remove the charger it works fine..charging & everthing is okay...but at charging time..it shows no network..!!

0

Share this post


Link to post
Share on other sites

Same problem here, caused by heating I believe, although its easily fixed through a quick reboot

0

Share this post


Link to post
Share on other sites

Same problem here, caused by heating I believe, although its easily fixed through a quick reboot

r u sure ??? Hv u tried it..!!
0

Share this post


Link to post
Share on other sites

Same problem here, caused by heating I believe, although its easily fixed through a quick reboot

I hv tried all options...quick reboot , software update, root..but still having the problem...plzzz help me...!!
0

Share this post


Link to post
Share on other sites

If it's an overheating problem there's nothing we can do, you need to call CS.

0

Share this post


Link to post
Share on other sites

If it's an overheating problem there's nothing we can do, you need to call CS.

okay...but no responce from CS..!!thnkxx 4 ur support

0

Share this post


Link to post
Share on other sites

okay...but no responce from CS..!!thnkxx 4 ur support

How do you mean 'no response'?
0

Share this post


Link to post
Share on other sites

How do you mean 'no response'?

every time only one answer-hold the line our CS busy with another call
0

Share this post


Link to post
Share on other sites

every time only one answer-hold the line our CS busy with another call

Try a different time of day, that may work.
0

Share this post


Link to post
Share on other sites

Try a different time of day, that may work.

its INDIA boss...!! No way to get solution..!!but can u tell me the authorized service center of xolo at NEW DELHI(INDIA)...!!
0

Share this post


Link to post
Share on other sites

its INDIA boss...!! No way to get solution..!!but can u tell me the authorized service center of xolo at NEW DELHI(INDIA)...!!

Sorry dude, I'm in the UK. Perhaps someone else can help?
0

Share this post


Link to post
Share on other sites

Sorry dude, I'm in the UK. Perhaps someone else can help?

thnkxxx buddy 4 all of your supports..!!
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.