Kra1o5

[RECOVERY][ALL] Official TWRP 2.7.1.0 & Root [01/08/2014]

Recommended Posts

SH3H1    128

What do I make a backup with? I'm not rooted so I can't use twrp

There will be a huawei backup app preinstalled,try that..!!

Share this post


Link to post
Share on other sites
nelson1379    0

hello guys im new here...i have a simple question.where can i find pc drivers for this device? i am using windows 7 ultimate 32 bit. huawei website do not support it

Share this post


Link to post
Share on other sites
andrea2107    45

Hi,i have used google driver,you can download it from sdk manager,after you have to go to properties of your phone,update driver and select 2nd option,2nd option again and select have a disk,now go to sdk folder and search google driver in all the folder,now you have to select fastboot and finally you have the driver

Share this post


Link to post
Share on other sites
Tawsifp    2

I have downloaded the y300, file from devhost. Which file do I need to run to install twrp recovery. I have an unlocked bootloader but no recovery and no root.

Edited by Tawsifp

Share this post


Link to post
Share on other sites
Tawsifp    2

I have downloaded the y300, file from devhost. Which file do I need to run to install twrp recovery. I have an unlocked bootloader but no recovery and no root.

Any help please?

Edited by Tawsifp

Share this post


Link to post
Share on other sites
nelson1379    0
Hi,i have used google driver,you can download it from sdk manager,after you have to go to properties of your phone,update driver and select 2nd option,2nd option again and select have a disk,now go to sdk folder and search google driver in all the folder,now you have to select fastboot and finally you have the driver
You mean that i will download the entire sdk from google? it is way too large to download ..

Share this post


Link to post
Share on other sites
andrea2107    45

Sorry i can't edit

Google driver: http://developer.android.com/sdk/win-usb.html#

I have downloaded the y300, file from devhost. Which file do I need to run to install twrp recovery. I have an unlocked bootloader but no recovery and no root.

Download recovery from goo.im(official),place the file you downloaded in the sdk folder(the folder that you have used for unclocking bootloader),open the terminal and go to your sdk folder(with terminal)then type fastboot flash recovery.img

Share this post


Link to post
Share on other sites
andrea2107    45

Again...can't edit,i have corrected my post,read this,my last post is wrong!!!!!

Sorry i can't edit

Google driver: http://developer.android.com/sdk/win-usb.html#

Download recovery from goo.im(official),place the file you downloaded in the sdk folder(the folder that you have used for unclocking bootloader),open the terminal and go to your sdk folder(with terminal)then type fastboot flash recovery (name of the file you have downloaded).img

Share this post


Link to post
Share on other sites
nelson1379    0

Again...can't edit,i have corrected my post,read this,my last post is wrong!!!!!

Sorry i can't edit

Google driver: http://developer.android.com/sdk/win-usb.html#

Download recovery from goo.im(official),place the file you downloaded in the sdk folder(the folder that you have used for unclocking bootloader),open the terminal and go to your sdk folder(with terminal)then type fastboot flash recovery (name of the file you have downloaded).img

I thanked you for this. Im done rooting couple of hours ago.:-) i can remove now the []notreallyneeded apps] .

Share this post


Link to post
Share on other sites
bogdanwp    29

Flashed TWRP 2.6.3.0 on Y300-0100. First time i use TWRP. Seems to be working , no touch problems like some people have. It truely is beautiful :D

Share this post


Link to post
Share on other sites
jackosterman    23

ahahah in twrp 2.6 was good but in 2.6.3 on y300 i have the same "milky" screen as the cyano xD

Yeah, just updated to 2.6.3.0 and also got the washed out recovery. Can others confirm that this happened to them as well?

Share this post


Link to post
Share on other sites
SH3H1    128

Yeah, just updated to 2.6.3.0 and also got the washed out recovery. Can others confirm that this happened to them as well?

Do you mean on the recovery????

Share this post


Link to post
Share on other sites
jackosterman    23
Do you mean on the recovery????
Just the recovery; anything you flash should look as expected. As noted by others, 2.6.3.0 seems riddled with little bugs here and there (among them, the infamous "dancing" charging animation, the phone automatically enters fastboot if powered on while charging, the UI seems more cramped during the backup/restore process). I'm curious if all bugs are universal to Y300 users, or if it's like the old 2.5 touchscreen issue, which I personally never experienced. Edited by jackosterman

Share this post


Link to post
Share on other sites
fonz93    627

Just the recovery; anything you flash should look as expected. As noted by others, 2.6.3.0 seems riddled with little bugs here and there (among them, the infamous "dancing" charging animation, the phone automatically enters fastboot if powered on while charging, the UI seems more cramped during the backup/restore process). I'm curious if all bugs are universal to Y300 users, or if it's like the old 2.5 touchscreen issue, which I personally never experienced.

same here, i back to 2.6.0.0 that is more stable without bugs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.