• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[RECOVERY][ALL] Official TWRP 2.7.1.0 & Root [01/08/2014]

458 posts in this topic

Posted

I hear that 2.6.3.1 with ext4 fix is up! Is it true? When its gonna release??? Thnx.

0

Share this post


Link to post
Share on other sites

Posted

As a temporary workaround I upload two version. The official version probably release today as 2.6.3.1.

 

Y300: TWRP 2.6.3.0

G510: TWRP 2.6.3.0

 

Greeetings

1

Share this post


Link to post
Share on other sites

Posted

As a temporary workaround I upload two version. The official version probably release today as 2.6.3.1.

 

Y300: TWRP 2.6.3.0

G510: TWRP 2.6.3.0

 

Greeetings

these versions have the fix for ext4?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can i flash this using my installed twrp 2.6.0.0

Edited by aljovan
0

Share this post


Link to post
Share on other sites

Posted

these versions have the fix for ext4?

 

Yes.

 

Can i flash this using my installed twrp 2.6.0.0

 

If you make a flashable zip yes.

1

Share this post


Link to post
Share on other sites

Posted (edited)

Kratos: Is it possible  to make a flashable zip for this new TWRP? I have a Mac and I cannot do anything with mac sdk. Its very difficult, also doesnt see my device...

 

Thanks in advance

 

Edit: or is there any otherway to flash the new recovery without PC , just with the device?

        I have TWRP 2501

Edited by Laximus
0

Share this post


Link to post
Share on other sites

Posted

Kratos: Is it possible to make a flashable zip for this new TWRP? I have a Mac and I cannot do anything with mac sdk. Its very difficult, also doesnt see my device...

Thanks in advance

Edit: or is there any otherway to flash the new recovery without PC , just with the device?

I have TWRP 2501

+1
0

Share this post


Link to post
Share on other sites

Posted

Flashed the workaround update on my y300. using it with cm 10.2. No problem so far! Great work! Cheers!

0

Share this post


Link to post
Share on other sites

Posted

http://techerrata.com/browse/twrp2/u8833

Official 2.6.3.1 came out :P someone could make a flashable zip of it ?

0

Share this post


Link to post
Share on other sites

Posted

Making flashable zip. 

2

Share this post


Link to post
Share on other sites

Posted (edited)

flash it already... yay! ^_^

sorry i dont know how to capture screenshot from recovery properly.. :mellow:

 

ck7g.png

Edited by RXZ
0

Share this post


Link to post
Share on other sites

Posted

Making flashable zip. 

THANK YOU VERY MUCH!  =)

0

Share this post


Link to post
Share on other sites

Posted

Zips up.

0

Share this post


Link to post
Share on other sites

Posted

Flashed 2.6.3.1 but still can't mount system rw on cm4.3.

Anyone got any ideas?

0

Share this post


Link to post
Share on other sites

Posted

Flashed 2.6.3.1 but still can't mount system rw on cm4.3.

Anyone got any ideas?

you have to do all wipe and reflash the cm10.2

0

Share this post


Link to post
Share on other sites

Posted

you have to do all wipe and reflash the cm10.2

Yes thanks I have now done that, ROM toolbox reports it can't mount system (ad blocker) however it appears to have worked.

0

Share this post


Link to post
Share on other sites

Posted (edited)

mmm in dont know why, on me works but i use root explorer

Edited by fonz93
0

Share this post


Link to post
Share on other sites

Posted

No zips just link to what files are in it???

0

Share this post


Link to post
Share on other sites

Posted

No zips just link to what files are in it???

 File>Download

 

or

 

CTRL+S

0

Share this post


Link to post
Share on other sites

Posted

No PC just a phone so can't any other way

0

Share this post


Link to post
Share on other sites

Posted

No download

0

Share this post


Link to post
Share on other sites

Posted

No PC just a phone so can't any other way

Then how did you unlock the bootloader???

0

Share this post


Link to post
Share on other sites

Posted

Had PC then but it's knackers now had phone months now

0

Share this post


Link to post
Share on other sites

Posted

That's why I wanna flash it through recovery

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.