• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[RECOVERY][ALL] Official TWRP 2.7.1.0 & Root [01/08/2014]

458 posts in this topic

Posted

Set your browser user agent to desktop.

0

Share this post


Link to post
Share on other sites

Posted

I use CM 10.2
At first a complete fail at backup.

After flash TWRP 2.6.3.1 it won't let me backup my SYSTEM

BOOT,RECOVERY,CACHE, are good but at system it say's "Failed"

 

i have done a complete wipe and install again without succes.

0

Share this post


Link to post
Share on other sites

Posted

I use CM 10.2

At first a complete fail at backup.

After flash TWRP 2.6.3.1 it won't let me backup my SYSTEM

BOOT,RECOVERY,CACHE, are good but at system it say's "Failed"

 

i have done a complete wipe and install again without succes.

 

Well, if you install TWRP 2.6.3.1, backup data, wipe system, data & cache, Install cm-10.2, restore data,  not have problems.

1

Share this post


Link to post
Share on other sites

Posted

Well, if you install TWRP 2.6.3.1, backup data, wipe system, data & cache, Install cm-10.2, restore data,  not have problems.

I had installed twrp 2.6.3.1 and try'd  to back it up without succes.

i did a complete wipe of boot/recovery/cust/system/data/secure data and then a new fresh install it was oke

0

Share this post


Link to post
Share on other sites

Posted

I need to have 2.6.0.0 back some one please send me the zip or give me a link

0

Share this post


Link to post
Share on other sites

Posted (edited)

I need to have 2.6.0.0 back some one please send me the zip or give me a link

http://techerrata.com/browse/twrp2/u8951

it's for g510

Edited by ako0
0

Share this post


Link to post
Share on other sites

Posted

With twrp i cant backup the stock b197, someone has the same problem?

0

Share this post


Link to post
Share on other sites

Posted

With twrp i cant backup the stock b197, someone has the same problem?

I had someting similar.

Copy important data to pc and format the memory card.

Worked for me try it.

0

Share this post


Link to post
Share on other sites

Posted

I had someting similar.

Copy important data to pc and format the memory card.

Worked for me try it.

Ok i will try, thanks
0

Share this post


Link to post
Share on other sites

Posted (edited)

This auto lock screen function kills me... I'm flashing a ROM and now it's went full dark. Normaly I can wake it up if toching the screen. Now I can't with anything. Only choice is to reboot the phone and prey it is not bricked....

Edited by EndruBoy1
0

Share this post


Link to post
Share on other sites

Posted

Look in the settings, there may be an option to disable the screenlock

0

Share this post


Link to post
Share on other sites

Posted

Look in the settings, there may be an option to disable the screenlock

Yeah I've did that, now I know that something is wrong. While flashing I get a black screen with button lights on eighter way and the ROM doesn't flash fully. I've wiped everything so now I don't know what is the problem.
0

Share this post


Link to post
Share on other sites

Posted

Yeah I've did that, now I know that something is wrong. While flashing I get a black screen with button lights on eighter way and the ROM doesn't flash fully. I've wiped everything so now I don't know what is the problem.

I would recommend using Dazzozo CWM then flash a ROM and then if you want to reflash TWRP full wipe then flash ROM if you still have problems with TWRP delete the TWRP folder for the settings then reopen TWRP and change settings again
0

Share this post


Link to post
Share on other sites

Posted

Yeah I've did that, now I know that something is wrong. While flashing I get a black screen with button lights on eighter way and the ROM doesn't flash fully. I've wiped everything so now I don't know what is the problem.

I had the same problem, I think its because of screen timeout.I updated my twrp to the latest 2.6.3.1 and in twrp under settings I think there was an option to set screen timeout in seconds and  you could also set it to never turn the screen off.if you set it high enough or disable it,I think you won't have the problem of screen turning black.

0

Share this post


Link to post
Share on other sites

Posted

Okay, thanks guys. I've flashed FusionX and for now I think I'll settle with it.

0

Share this post


Link to post
Share on other sites

Posted

I made a backup of FusionX with the latest TWRP, but it won't restore the apps that were placed on the SD card. How can I fix it?

It worked once, but I would need it again, and now it's not working.

0

Share this post


Link to post
Share on other sites

Posted

I made a backup of FusionX with the latest TWRP, but it won't restore the apps that were placed on the SD card. How can I fix it?

It worked once, but I would need it again, and now it's not working.

for restore the app placed on sd you have to restore the folder called "android.secure" and place it in sd

0

Share this post


Link to post
Share on other sites

Posted

for restore the app placed on sd you have to restore the folder called "android.secure" and place it in sd

I know how I could restore it, but I didn't save the folder, and I think the TWRP backup should do it.

0

Share this post


Link to post
Share on other sites

Posted

no, if you select it on TWRP saves only the android.secure on the internal sd, not in external 

0

Share this post


Link to post
Share on other sites

Posted (edited)

I rooted my mob… then Android Data Recovery can read my mobile. It recovered a lot of my deleted data on it. Thank you. :)
Edited by susanpastuzyn
0

Share this post


Link to post
Share on other sites

Posted

no, if you select it on TWRP saves only the android.secure on the internal sd, not in external 

Ah, I see. Thanks!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Team Win Recovery Project 2.x, or twrp2 for short, is a custom recovery built with ease of use and customization in mind. It’s a fully touch driven user interface – no more volume rocker or power buttons to mash. The GUI is also fully XML driven and completely theme-able. You can change just about every aspect of the look and feel.

If you want to recover the data in your Android phone, just go to Android Recovery.

Edited by brentezekiel
0

Share this post


Link to post
Share on other sites

Posted

I'm unable to restore a backup I made of FusionX. As soon as I select the backup the screen goes blank with the hardware keys lit up and nothing else happens.

I've tried refreshing the latest version directly from the twrp website using fastboot but no joy with that.

I'm currently copying all my stuff off the SD card and will then try a format and copy it back. It's about 24GB so I may be a while but will report back when I've done.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.