• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Blade 2 issues

3 posts in this topic

Posted

Have been running my blade 2 for about 2 years now, got it from Orange and flashed a couple of roms and am currently on fish n chips rls7. Recently had a few problems, can receive calls but not dial, error is process dialler not working, force shutdown, same with texts. Also, huge battery drain, from 100% to connect your charger in an hour, sometimes 20 minutes!

Google search suggested the sd card is corrupt and sure enough windows can't see it. I dual boot ubuntu and can see the files but can't get them all off, get a copy error, so something not right.

So, I think I need to try another card but am not sure how to proceed. Should I

flash the rom again?

try a new card?

both?

If I slot in a new card willI I still have recovery?

0

Share this post


Link to post
Share on other sites

Posted

On your SD card, you only have photos, music, etc.

The problem is if you have an AP2SD script so your apps are on your SD card, on the second partition.

If this is the case, you will need to change your SD card and flash again with FNC.

0

Share this post


Link to post
Share on other sites

Posted

On your SD card, you only have photos, music, etc.

The problem is if you have an AP2SD script so your apps are on your SD card, on the second partition.

If this is the case, you will need to change your SD card and flash again with FNC.

Thanks. Changed card, re-flashed and all seems OK. Thankfully I had titanium backup! :D
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.