• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Wi-Fi does not turn on. Any idea? turning on -> Error

3 posts in this topic

Posted · Report post

Hello to all,

I was using custom rom and wifi was not wroking. then I decided to go back to stock. And wi-fi still does not turn on. When I click it says turning on and then Error. I checked I do not have a mac address. Additionally, when I typed some codes (I am not guru) I have seen that eth0 is not available. I guess eth0 should be the wireless module. Anyone has any idea about the issue? I have tried wiping, installing different custom roms, restart and stuff.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Reset the rom stock

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did that many times with adt. Still no wifi. Any other ideas how to get to work? Currently I am on stock rom. I do not know what might be the reason. maybe some files are missing which define mac address or wifi itself?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.