• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

HELP!!!!!!!!! MY PHONE IS STUCK! :((

28 posts in this topic

Posted · Report post

Hello all,

last night I downloaded KDZ and Tmobile v10P rom to my laptop (using Windows 7 Ultimate x86). I followed the struction: install driver, install MSXML in the KDZ folder, press Vol up, down and power to go to emergency mode, plugged my L3 to PC and wait for it loaded driver, then click KDZ to run in mode: emergency with type: 3GQCT...after some minute, my L3 restart and appear LG logo, then it came white screen and restart and LG logo and white screen. I have tried to reflash many time with some rom: Tmobile v10P, 10N, Vietnam V10j, and also Newzeland V10S. :( it still likes above. So what can I do now? Please help me!

p/s: I have tried hard reset but it stuck in LG logo, nothing happened. I attacked the log file when I flash rom.

LOG.rar

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Power + Up/DOWN volume to do the factory reset and the issue should be solved.

Or else IDK, try installing recovery and Superuser and manually flash something.

Edited by ps5cfw
0

Share this post


Link to post
Share on other sites

Posted · Report post

you must be miss something....

do a factory reset will solve your problem...

try this:

press and hold home + vol down + power.

make it sure the power button is the last one pressed...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Are you sure you habe a e400? Not maybe a e405?

0

Share this post


Link to post
Share on other sites

Posted · Report post

try this

Switch off your phone

hold VOLUME DOWN + HOME BUTTON + POWER BUTTON

0

Share this post


Link to post
Share on other sites

Posted · Report post

i am using lg e400 :( i can not do any thing even hard reset. i have tried to press vol down, home and power but it stuck in lg logo. i can access to emergency mode only.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i am using lg e400 :( i can not do any thing even hard reset. i have tried to press vol down, home and power but it stuck in lg logo. i can access to emergency mode only.

Umh. try using a different version then.

0

Share this post


Link to post
Share on other sites

Posted · Report post

try to flash again then....

don't give up...!!! :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

try to flash again then....

don't give up...!!! :)

I have flashed many times...no thing better :(( please help...I use CM9 with Sdmerge, then I turn off and go to emergency mode but the laptop does not recognize the USB. so I restore to gingger bread V10n and restart. the phone can not go to android (of course) and it restart after each boot screen. then I plug it in pc and the usb is recognized. I start to flash and...it have trouble like this now :((

(How stupid I am!!!! :(()

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Umh. try using a different version then.

I have tried many versions! I brought it to phone store to have it fixed. and now they still says that: it has not been fixed yet! :( hard reset is not working! it will stick in LG Logo screen forever!

Edited by muitenphale
0

Share this post


Link to post
Share on other sites

Posted · Report post

as you said its restarting to LG LOGO so i think boot loop it is so better try the above method in the link

0

Share this post


Link to post
Share on other sites

Posted · Report post

nothing better! I had tried this before! The command line says: can not find device!

My phone stuck in LG logo and white screen splash boot loop. It does not appear LG animate boot screen so I can't use hard reset

0

Share this post


Link to post
Share on other sites

Posted · Report post

cannot find device that means your drivers are not installed properly..uninstall and install drivers again and try connecting phone in other port

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

http://adf.ly/Koe4C use this firmware and flash it with kdz updater use Type:3GQCT PhoneMode:DIAG and launch software update

and make sure u have the lg usb software u can get it from here http://www.lg.com/nz/support-mobile/lg-Optimus-L3-LGE400F

go to Software Update & Drivers and download the usb driver for windows.

Edited by Aiman244
0

Share this post


Link to post
Share on other sites

Posted · Report post

Fastboot the recovery and enter it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No thing can be done except Emergency mode, gellmar. I used Medusa box to load firmware and now it works :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well, a man using Medusa box was unable to enter a couple of commands in a neighbor topic :D you suprised me man!

0

Share this post


Link to post
Share on other sites

Posted · Report post

what is Medusa Box ? i have this problem.. can u help me >'

0

Share this post


Link to post
Share on other sites

Posted · Report post

what is Medusa Box ? i have this problem.. can u help me >'

i have the same problem before stuck in lg logo after flashing kdz.so i change the firmware to v10q then flash again ..and it worked.
0

Share this post


Link to post
Share on other sites

Posted · Report post

Is Medusa Box Free Of Cost ?? :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

after i use the cmd line to restor into my stock recovery due to my fon keep going to cwm mod and not

loading normally,,now my fon just keep restarting when the logo og lg appear..what will i do with this one?

0

Share this post


Link to post
Share on other sites

Posted · Report post

after i use the cmd line to restor into my stock recovery due to my fon keep going to cwm mod and not

loading normally,,now my fon just keep restarting when the logo og lg appear..what will i do with this one?

 

 

after i use the cmd line to restor into my stock recovery due to my fon keep going to cwm mod and not

loading normally,,now my fon just keep restarting when the logo og lg appear..what will i do with this one?

if your planning to return into stockrom,,this is the easiest way..download LG-PC-Suite-5.exe install it...in the lower portion their is update link..click it..but before that..turn on your phone then connect.thats it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

this thing just happened to me .. what can i do ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello all,

last night I downloaded KDZ and Tmobile v10P rom to my laptop (using Windows 7 Ultimate x86). I followed the struction: install driver, install MSXML in the KDZ folder, press Vol up, down and power to go to emergency mode, plugged my L3 to PC and wait for it loaded driver, then click KDZ to run in mode: emergency with type: 3GQCT...after some minute, my L3 restart and appear LG logo, then it came white screen and restart and LG logo and white screen. I have tried to reflash many time with some rom: Tmobile v10P, 10N, Vietnam V10j, and also Newzeland V10S. http://www.modaco.com/public/style_emoticons/#EMO_DIR#/sad.png it still likes above. So what can I do now? Please help me!

p/s: I have tried hard reset but it stuck in LG logo, nothing happened. I attacked the log file when I flash rom.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.