• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

HELP!!!!!!!!! MY PHONE IS STUCK! :((

28 posts in this topic

Posted

Hello all,

last night I downloaded KDZ and Tmobile v10P rom to my laptop (using Windows 7 Ultimate x86). I followed the struction: install driver, install MSXML in the KDZ folder, press Vol up, down and power to go to emergency mode, plugged my L3 to PC and wait for it loaded driver, then click KDZ to run in mode: emergency with type: 3GQCT...after some minute, my L3 restart and appear LG logo, then it came white screen and restart and LG logo and white screen. I have tried to reflash many time with some rom: Tmobile v10P, 10N, Vietnam V10j, and also Newzeland V10S. http://www.modaco.com/public/style_emoticons/#EMO_DIR#/sad.png it still likes above. So what can I do now? Please help me!

p/s: I have tried hard reset but it stuck in LG logo, nothing happened. I attacked the log file when I flash rom.

0

Share this post


Link to post
Share on other sites

Posted

I give solution for that. I also have same problem and solve by installing original lg e400 ROM . I send one website in which follow the steps in "how to unbrick lg e400" WWW.rootlord.com

if any doubts means contact me at [email protected] or 8489171224 india

0

Share this post


Link to post
Share on other sites

Posted

WORKED FOR ME > I have this same problem and I plug the fone to the usb charger, not im pc but in the power. I remove the battery and the fone WORK! then I think that the battery cause this problem LG SCREEN LOOP. Maybe this helps. sorry the bad english  :)  :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.