Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Phone "semi-bricked"

25 posts in this topic

Posted · Report post

Hello.

I've got a problem with my phone. It seems I've broken the firmware or something like this. It doesn't switch on but the red diode in the "backward" button. I tried to flash firmware through ZTE Firmware Flasher (actually dunno why, just wanted to get back 2.1 android) and phone got like this. I'm not really familiar with android phones and stuff, so please respond!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Bumping with screenshot of proprietary firmware updater. Phone is connected to PC, looks like swithsed off, detected as Handset Diagnostic Interface @ COM8.

post-1012335-0-84733400-1366557246_thumb

0

Share this post


Link to post
Share on other sites

Posted · Report post

Darn, I finally found my problem, it's because of the wrong FW. Installed Right FW, got screen with FTM written on, now gonna lurk what to do next,

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well, I cannot find the right solution... I have FTM mode when I power on phone normally, and I have "Android system recovery" when I power on with home+volume up buttons. What do?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Install Skatie :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Install Skatie :)

Will try now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I only get to android system recovery with the way it's written in manual... May be there any way to install android on phone with "update.zip" option?

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can't even get to TPT?

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can't even get to TPT?

Well, I finally installed some Orange firmware, then I installed firmware for my country through settings, but it still doesn't recognize simcard and cannot connect to wifi due to some problems with MAC. Also it has no IMEI. Boots only when connected to pc, when standalone - FMT mode. I dunno what to do.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Here the skatie:

http://www.modaco.com/index.php?/topic/350717-[ROM][ZTE-Skate]-SKatie-by-Ceco---Android-2.3.5-(DOLBY-MOBILE-NOW-AVAILABLE!!!)#entry1883628

Do it with the option 1

Unpack the .zip and CHECK THE MD5

Make clear that there is no folder named "image" on sd card

Now copy your image folder on to your sd card. Turn off your phone put the battery out - wait 10 sec

Put it back in.

Now hold volume up and menu button (middle)

Hold this two buttons and now hold the power button until the T-Flash starts

Wait until it finishs

Edited by honigfisch
0

Share this post


Link to post
Share on other sites

Posted · Report post

Here the skatie:

http://www.modaco.co...?/topic/350717-[ROM][ZTE-Skate]-SKatie-by-Ceco---Android-2.3.5-(DOLBY-MOBILE-NOW-AVAILABLE!!!)#entry1883628

Do it with the option 1

Unpack the .zip and CHECK THE MD5

Make clear that there is no folder named "image" on sd card

Now copy your image folder on to your sd card. Turn off your phone put the battery out - wait 10 sec

Put it back in.

Now hold volume up and menu button (middle)

Hold this two buttons and now hold the power button until the T-Flash starts

Wait until it finishs

It still only boots when connected to pc, and it doesn't connect to network...

0

Share this post


Link to post
Share on other sites

Posted · Report post

It seems that I lost wifi mac and nvitems... I made backup when the phone was working, but I don't know how to retrieve this info back.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

If you have got CWM then turn off your phone hold volume up and home button (left). Now hold the power button until it vibrates

Then go to "backup&restore" --> restore

ATTENTION: this only works if your backup is on your sd card in the "clockworkmod" - folder

If you havent got cwm then flash cwm or do the skatie 1.1 tpt flash like i said before.

Tpt could be risky but it is easier.

For tpt: put your sd in another phone if you cant copy the image folder on to sd with skate and dont forget to check md5 (important)

Best regards

Edited by honigfisch
0

Share this post


Link to post
Share on other sites

Posted · Report post

Best regards

You mean this cannot be fixed?

0

Share this post


Link to post
Share on other sites

Posted · Report post

You mean this cannot be fixed?

No i just edited the post :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

You mean this cannot be fixed?

No i just edited the post :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

If you have got CWM then turn off your phone hold volume up and home button (left). Now hold the power button until it vibrates

Then go to "backup&restore" --> backup

ATTENTION: this only works if your backup is on your sd card in the "clockworkmod" - folder

If you havent got cwm then flash cwm or do the skatie 1.1 tpt flash like i said before.

Tpt could be risky but it is easier.

For tpt: put your sd in another phone if you cant copy the image folder on to sd with skate and dont forget to check md5 (important)

Best regards

You mean "restore", not backup, right? I tried it already, didn't help. It seems that to fix modem problems I need to go deeper here.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Oh yeah sorry my friend :(

I meant restore.

Try tpt flash. If you check md5 nothing worse can happen :)

Edited by honigfisch
0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh yeah sorry my friend :(

I meant restore.

Try tpt flash. If you check md5 nothing worse can happen :)

But will TPT help me if even the original image frome ZTE website cannot start without connection to PC, and there is no network?

0

Share this post


Link to post
Share on other sites

Posted · Report post

But will TPT help me if even the original image frome ZTE website cannot start without connection to PC, and there is no network?

TPT can be flashed on the phone itself, no need for a PC connection or a network connection. It's your safest bet to get everything back in working order.

0

Share this post


Link to post
Share on other sites

Posted · Report post

TPT can be flashed on the phone itself, no need for a PC connection or a network connection. It's your safest bet to get everything back in working order.

Well, I've installed the second one from here

Phone boots only to some CWM-based recovery. Is it what I shuold see? Will try to flash skatie now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well, it didn't help. Still unknown IMEI, still no network.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Okay so it seems I need to work with QPST software, but I don't know what to do in my case, swithced on phone connected to PC, USB debugging is on, but there is no phone visible in the QPST software. Device manager shows only "ZTE composite ADB interface". What do?

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's some kind of magic. Just started to mess with QPST, and got the IMEI back! Still it's not default phone's IMEI, everything works. Guess I'm cyber offender now :)

Thanks everyone!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Why dont you just make a skatie 1.1 tpt flash :S

Afterwards you can flash other rom or backup your stock

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.