Sign in to follow this  
Followers 0
Ashbeard

Google Chrome on Intel

13 posts in this topic

I'm running the Xolo ROM and it told me Half an hour ago there was an update. One wee reboot later and the only change I could see was Google Chrome installed. It is working nicely, smooth and no force closes.

Be warned that Play market will tell you there is a newer version. Ignore it or it will install the broken version.

I hope this is relevant because as far as I knew Google Chrome was bugged on Intel and now it seems they fixed it. Or more likely installed an older version.

0

Share this post


Link to post
Share on other sites

What was the file size of the update?

0

Share this post


Link to post
Share on other sites

If you root and install Borqs GPU mod from the AIO tool you can run the latest update fine. You can unroot after the fact if you want.

0

Share this post


Link to post
Share on other sites

The file size was about 27mb. I wasn't rooted.

0

Share this post


Link to post
Share on other sites

I haven't managed to get the AIO tool to work yet. Maybe I'll persist.

0

Share this post


Link to post
Share on other sites

I haven't managed to get the AIO tool to work yet. Maybe I'll persist.

0

Share this post


Link to post
Share on other sites

I haven't managed to get the AIO tool to work yet. Maybe I'll persist.

If you've accepted the 27MB file you won't be able to do anything without first downgrading. It blocks the root exploit.
0

Share this post


Link to post
Share on other sites

He can't do that unless he can get in to the AIO tool

0

Share this post


Link to post
Share on other sites

He can't do that unless he can get in to the AIO tool

I was presuming he meant he couldn't root but possibly you're correct in thinking he can't actually install the tool.
0

Share this post


Link to post
Share on other sites

Yeah the AIO tool wouldn't even load. I'm using Windows 8, I assumed that was the problem, but I didn't have a spare machine to put 7 on.

It sounds like you've known about this update. Why did mine only show recently?

0

Share this post


Link to post
Share on other sites

Yeah the AIO tool wouldn't even load. I'm using Windows 8, I assumed that was the problem, but I didn't have a spare machine to put 7 on.

It sounds like you've known about this update. Why did mine only show recently?

Hi there.

If you download an "Ubuntu" Linux live CD and boot from it, you can use my Linux root/unroot tool and Linux GPU mod tool to accomplish what you need :)

Thanks

0

Share this post


Link to post
Share on other sites

Yeah the AIO tool wouldn't even load. I'm using Windows 8, I assumed that was the problem, but I didn't have a spare machine to put 7 on.

It sounds like you've known about this update. Why did mine only show recently?

I believe the Windows 8 users have had success in using the compatibility mode.
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.