• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Problem Skate working as a Mouse...

8 posts in this topic

Posted · Report post

Hi. I have RootBox in my Skate and since I unistalled Andrenaline Engine CM4.4 I cannot use the touchscreen as usual. Now it works as a computer mouse... Help

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is why I dislike 'tweaks' from XDA. They always break things.

You could try flashing the kernel again. If that doesn't work, wipe and reinstall.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did it and it didnt work. What should I wipe?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did it and it didnt work. What should I wipe?

Well, first you should try wiping /system and flashing the ROM + gapps zip again.

If that doesn't work, I'm afraid you'll have to wipe data as well.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have my aapps linked with Link2SD wlll they get lost if I reinstall my ROM?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have my aapps linked with Link2SD wlll they get lost if I reinstall my ROM?

I'm not sure. I think at least the mount scripts will be deleted, so you'll have to regenerate those. Not sure if Link2SD itself will still work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm not sure. I think at least the mount scripts will be deleted, so you'll have to regenerate those. Not sure if Link2SD itself will still work.

well I will back-up all my apps with Titanium just in case and try
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

There will be an option in developer settings.......show touch/enable pointer location..............disable both...........

Edited by jtharmor
1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.