• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Speaker volume barely audible

7 posts in this topic

Posted

OK, a funny problem and I don't think i asked about it here before. A few weeks ago the sound dropped on my G300. Ringtones are barely audible, music played at a low rate, message tones, alarms, everything except call volume unless it's on loudspeaker.

I have it rooted so no point going back to the shop, but I have changed ROM since it happened to see if it was a software issue and it doesn't seem to be. I'm now on CM10.1 JB and was on Infusion ICS when the fault first occured.

0

Share this post


Link to post
Share on other sites

Posted

Have you tried changing kernels?

There are problems with speaker volume on g300's... Have you tried going back to stoke to see if it is any better?

0

Share this post


Link to post
Share on other sites

Posted

Changing kernals sounds like it's outside of my level of knowlegde although I'm sure google could help me. What does that do?

I don't think it's an issue with the roms though (can't be certain) as it was working perfectly for ages since september with lots of roms, and I was on infusion for a few weeks before it happened.and since then moved to CM again.

0

Share this post


Link to post
Share on other sites

Posted

Changing kernel is pretty simple you do it via CWM which if you are using custom roms you must be aware of it. There are number of them floating around on here...

0

Share this post


Link to post
Share on other sites

Posted

Yeah, I know about CWM's. SO just download the new Kernal and put it on via CWM.

I'll try that out. This is wreckign my head now!

0

Share this post


Link to post
Share on other sites

Posted

I downloaded volume plus today and ramped the voume up to the max 20 setting. It didn't get much louder though and the sound quality was terrible. Is there two speakers on these phones cos I'm thinking now that maybe one of them is deactivated or damaged.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Still under warranty if so take it back... Return to stock and if it is unlocked don't tell them!

Edited by sharkyo01
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.