nestlew

Battery problem. Urgent!

8 posts in this topic

Hey there guys , I am having some trouble with my battery, let's say i somehow deleted my battery log, like the txt file, and ever since then, my phone stopped charging proprerly, wasting lots of battery, etc. I used to let him through the night charging, and waking up with 100% , but now, somehow, it doesn't even charge, it has the icon like it's charging, but very rarelly it does, i have it charging since 4pm , and it's now 2 am , and it still goes with 40% of charge , what can i do ? i have Tejo Sunshine on it.

0

Share this post


Link to post
Share on other sites

nestlew, did you have clockworkMod recovery installed on your phone? reboot into recovery, there's a command of "battery calibration", do it may help. try searching the forum for detailed instructions.

0

Share this post


Link to post
Share on other sites

Allready wiped battery cache, I changed my rom to cm9 and it's kinda better, yet I'm thinking about getting a 2x battery pack so I can handle myself till I'll get another phone... Thanks for the tip anyway

0

Share this post


Link to post
Share on other sites

Or maybe just flash back to stock then root again and put a rom?

0

Share this post


Link to post
Share on other sites

Callabirate your battery after 100% charging via 3rd party app Or you might has faulty charger/data cable whatever you use to charge, I recommend you to charge your phone with different charger/data cable and check.

0

Share this post


Link to post
Share on other sites

Have you tried charging it while not powered? Back 2½ years ago when i bought my blade there was some sort of "battery calibration tutorials" which was shortly this:

-shut down phone and connect charger

-wait until fully charger (check the notification led)

-unplug the charger cable and power the phone

-now plug in the charger again and charge until the notification light turns to (i guess white?)

-unplug charger, shut down the phone and repeat from beginning until the notification light wont turn red anymore.

not sure at all if this would help but worth trying i guess...

Edited by paskaapaskaa
0

Share this post


Link to post
Share on other sites

I already tried all the stuff you guys said, less the charging while turned off, I guess I will get it to 0% now and let it charge through the night, I will post the results here tomorrow. Thanks you guys

0

Share this post


Link to post
Share on other sites

我也和你一样,我换过USB接口,但过了几个月又出现相同的问题,并且这次比上次更坏,因为电池充不进电的同时并主板发热严重,可以是主板的某个地方漏电导致短路了,我估计就是那个USB接口有问题。所以你可以换个USB接口试试

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.