Sign in to follow this  
Followers 0
DeeNuttyDJ

Advent Vega ~ Vega bean install ~ problem

3 posts in this topic

Hello, pretty new to loading a rom on a tablet. a friend of mine gave me a advent vega to mess around with, he loaded a older rom onto it, so the clockwork mod etc is all there installed on the device, however after attempting to install vegabean its stuck on the loading screen? is there any solution or anything i can do to work around this? get back into the recovery section and start again?

Regards

Andrew

0

Share this post


Link to post
Share on other sites

I'd suggest choosing one of the ROMs over on Tabletroms and following the instructions for the NV Flash installation. http://www.tabletroms.com/forums/vega-rom-development/ Personally I'm using the [uNOFFICIAL] CM10.1 for Advent Vega / PoV Mobii and find it very good. The installation can be tricky and, if you can, I would recommend using a freshly formatted SD card to avoid problems. Getting the tablet into NV Flash mode can be tricky, but a little programme called "audi" can be very helpful with this. I use Mini Tool Partition Wizard to format the SD card with the necessary partitions (one FAt32 and the other Ext4. I hope this helps.

0

Share this post


Link to post
Share on other sites

I have upgraded ROMs several times on different Vegas ,the latest being vegabean beta version 6 which is great .I have a problem on one machine in as much the HDMI output is not working. Could this be a firmware /ROM problem or hardware ?apart from that the pad works fine. Any ideas?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.