rickywyatt

[Tool]AIO Tool for San Diego and xolo

Recommended Posts

shootomanUK    47

just tried it and still could not get the external sd card working.

i ran the .bat file you modified and it said failed to mount ??

Share this post


Link to post
Share on other sites
jikobutsu    312

did you go to the adb insecure app and tick both boxes ? also did you disconnect and reconnect cable before pushing continue

Share this post


Link to post
Share on other sites
rickywyatt    88

@ benichou why did you edit my script without asking me if it was ok first I spent hours on this and the you come along and add bit to it

Share this post


Link to post
Share on other sites
benichou    29

yep it seems, you already have insecure adb installed but not enable it, you have to enable it at each boot, it is why i ask to tick the box, enable at boot :)

Share this post


Link to post
Share on other sites
benichou    29

@ rickywyatt because, i create a new part in your script so, your parts are untouched, if the sd card does not work, it is only the option 8. but if you do not want to I can create a other script, but like a lot of required file are in common, it is a bit useless, if it is working, you can post it, if not, dont post it...

Share this post


Link to post
Share on other sites
shootomanUK    47

@ benichou why did you edit my script without asking me if it was ok first I spent hours on this and the you come along and add bit to it

yeah to be honest i thought it was a bit cheeky lol

Share this post


Link to post
Share on other sites
rickywyatt    88

I'd like you to remove your post with my tool if you what you can make your own tool

or ask me to add it not do it for yourself

Share this post


Link to post
Share on other sites
shootomanUK    47

yep it seems, you already have insecure adb installed but not enable it, you have to enable it at each boot, it is why i ask to tick the box, enable at boot :)

sorry but im lost, tick what box to enable a boot ?

i have never used insecure adb, its only installed because i ran the script twice.

Share this post


Link to post
Share on other sites
jikobutsu    312

sorry but im lost, tick what box to enable a boot ?

i have never used insecure adb, its only installed because i ran the script twice.

The app must be given root permission and both boxes in the app ticked or the script wont work.

Edited by jikobutsu

Share this post


Link to post
Share on other sites
shootomanUK    47

got the insecure adbd working now from xda link, but still cant get the external sd card working

i now have sdcard/external_sd/external_sd

they seem to be a folder within a folder that i cant delete.

and still windows shows as 10.6gb free when i have 32gb in the slot

??

probably me done something wrong

Edited by shootomanUK

Share this post


Link to post
Share on other sites
benichou    29

yes the size of the sdcard is not displaied in windows explorer, because there is only a link to the sdcard from the internal memory, someone can tweak that but it comes from the MTP ....

Concerning the double folder it is weird, i have only one folder, it may be created by the app, and i create it too during the process,

Share this post


Link to post
Share on other sites
rickywyatt    88

iv got it working and iv swapped the sdcard > sdcard_ext and sdcard > sdcard_ext so now my external sdcard is now my internal so I have 16gb internal

we will need someone that is good with small to edit media provider apk

Share this post


Link to post
Share on other sites
rickywyatt    88

if you have go to system/etc/vold.fstab with a root explorer and open it and edit this line

#dev_mount sdcard_ext /mnt/sdcard_ext auto /devices/pci0000:00/0000:00:04.0/mmc_host/mmc1 /devices/pci0000:00/0000:00:02.3/gadget/lun0

to

dev_mount sdcard_ext /mnt/sdcard_ext auto /devices/pci0000:00/0000:00:04.0/mmc_host/mmc1 /devices/pci0000:00/0000:00:02.3/gadget/lun0

then reboot

Share this post


Link to post
Share on other sites
shootomanUK    47

mine says:

dev_mount sdcard_ext /mnt/sdcard_ext auto /devices/pci0000:00/0000:00:04.0/mmc_host/mmc1 /devices/pci0000:00/0000:00:02.3/gadget/lun0

dev_mount sdcard_ext /mnt/sdcard 7 /devices/pci0000:00/0000:00:04.0/mmc_host/mmc0 /devices/pci0000:00/0000:00:02.3/gadget/lun0

Edited by shootomanUK

Share this post


Link to post
Share on other sites
adarshrag    0

Where is the link to the updated tool with the option to unroot and enable init.d..?

And is it possible to add an external SD card on to the device..? if yes.. How..?

thank you...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.