• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[Tool]AIO Tool for San Diego and xolo

1297 posts in this topic

Posted

Downloaded all 5 files but nothing works now, must be the update from xolo causing it.

You have to 'downgrade' using the tool before anything else will work.
0

Share this post


Link to post
Share on other sites

Posted (edited)

You have to 'downgrade' using the tool before anything else will work.

Yeah tried it but it just says permission denied

Remount failed etc.

I give up lol. Good job I like the xolo rom.

Edited by waj1234
0

Share this post


Link to post
Share on other sites

Posted

Any good news for Linux users?

I've only access to one Windows machine, a netbook running 7 Starter and it doesn't like the tool at all...

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I have used the tool to root my phone and activate the sd card slot.

Power button is knackered so orange are going to swap it out tomorrow.

I am running the standard orange ICS.

How do I restores it to stock before the swap?

Thanks in advance.

John

0

Share this post


Link to post
Share on other sites

Posted

Now officially confused. Can't seem to get root on Orange ICS. Everything is where it should be. Drivers installed.

I get one reboot... But no root. Tool returns to make a choice.

Any suggestions for something I've missed?

0

Share this post


Link to post
Share on other sites

Posted

On Orange ICS Rom seem to be working sometime just sure on Xolo ICS ROM ;-) I never can Root my Orange ICS Rom ^^

0

Share this post


Link to post
Share on other sites

Posted

Would prefer to stick with Orange ICS to be honest, however the point is moot as I cannot get the Xolo ICS to flash either.

0

Share this post


Link to post
Share on other sites

Posted (edited)

How does one check boxes in adbd insecure when add insecure wont run without root?

Edit:- Could I also suggest, with the very greatest of respect, that the first post in this thread is cleaned up to indicate exactly what needs to be downloaded and run to arrive at a current version?

It's currently very confusing.

Edited by Horsa
0

Share this post


Link to post
Share on other sites

Posted

Hi,

I am running the updated tool.

when I choose 8 unroot I get he message

please run adbd-insecure and click the box then remove and reconnect usb then click to continue.

Not sure what to do here.

I have run through it and it now says failure already exists.

The phone is still rooted.

Cheers

John

0

Share this post


Link to post
Share on other sites

Posted

Bizarrely enough, had a go this morning having changed nothing on either handset or computer (a government surplus Pentium M tablet running a modded version of XP by the way) and went straight to xolo, then straight root, no problems at all. Flashed the Orange logo back in but otherwise am leaving as is for a while.

Ricky, cheers much. Couple of quid headed your way on Monday when I get paid!

0

Share this post


Link to post
Share on other sites

Posted

Normal ICS Xolo ROM is more compatible with ROOT than Orange ICS ROM so you don't stay to Orange ROM it's for that you can ROOT easy your Orange San Diego ;)

0

Share this post


Link to post
Share on other sites

Posted

Hi, just received my phone. Im on stock Orange ICS, i tried to use the root tool but it wouldnt work, I dont know if its because like some people have said that root doesnt really work on Orange ICS, or because i am using Windows 8?, I have changed the settings in Intel driver to run through Windows 7 and in installed fine, when i open up sandiego.exe and have my phone connected and press 7 to root, nothing happens.

Is the XOLO ICS safe to use in the U.K?, i will have reception, wifi etc?, all i need is root, is there another way i can root?

thank you.

0

Share this post


Link to post
Share on other sites

Posted

You don't need root to put the xolo ICS on. See my guide in the development section. It works from orange ICS to xolo as well

0

Share this post


Link to post
Share on other sites

Posted

You don't need root to put the xolo ICS on. See my guide in the development section. It works from orange ICS to xolo as well

WOW, I am downloading the update now, but it seems so easy, thank you, will report back once fully done. Will this remove all the orange bloatware too?

0

Share this post


Link to post
Share on other sites

Posted

WOWWWW Done!! AMAZING!! Thank you 'I am not a hacker' so simple and effective, rid of all the bloatware and has made it so much better. thank you so much!!!! love the phone!!

0

Share this post


Link to post
Share on other sites

Posted

No problem

0

Share this post


Link to post
Share on other sites

Posted (edited)

I managed to root mine after a bit of work so a few pointers for others:

I needed to extract the folder from the root thread into the tools folder in order to root the phone using this tool. http://www.modaco.co...your-san-diego/

I also installed the Intel drivers from here http://software.inte...ice-usb-driver/

EDIT: I think I have realised what the problem is, the latest version of the tool does not contain wget and so is not able to download all of the files for the user.

EDIT2: From reading the previous posts i have realised that the latest version is just a patch for the previous version, rickywyatt could you please confirm which version is the base for the patch?

Edited by puj
0

Share this post


Link to post
Share on other sites

Posted

I managed to root mine after a bit of work so a few pointers for others:

I needed to extract the folder from the root thread into the tools folder in order to root the phone using this tool. http://www.modaco.co...your-san-diego/

I also installed the Intel drivers from here http://software.inte...ice-usb-driver/

EDIT: I think I have realised what the problem is, the latest version of the tool does not contain wget and so is not able to download all of the files for the user.

EDIT2: From reading the previous posts i have realised that the latest version is just a patch for the previous version, rickywyatt could you please confirm which version is the base for the patch?

Use SanDiego.exe- 15.45 MB updated 16 Nov 2012 followed by the patch SanDiego.exe - 790 KB <----- This is a patch just install SanDiego.exe it will copy over new files to old AIO Tool.

It does say it's a patch after all.

0

Share this post


Link to post
Share on other sites

Posted (edited)

BlueMoonRising thanks for that, have now got the AIO tool working.

I think best method of installation is:

1. Install the base 15.45 MB version to the root of the C drive

2. Download all of the files using the setup.bat

3. Install the update patch also in the root of the C drive, this will move some files in the SanDiego folder too.

That should be it. Also ensure USB debugging has been enabled and the intel drivers have been installed.

Edit: Anyone know why the rom needs to be deodexed in order for both sdcards to be mounted? I had a brick when i tried it. Is there any way to do it without deodexing?

Edited by puj
0

Share this post


Link to post
Share on other sites

Posted (edited)

I don't deodex my ICS Xolo ROM and it work, i don't understand why and when i would like to deodex my ROM i have bootloop ^^

EDIT : i just think it's because i don't have xolodx folder XD i just see that on this thread : http://www.modaco.co...k-for-xolo-ics/

EDIT 2 :

Can anyone explain this option :

[ Options For Sdcard ]

----------------------------------

[ (11) Enable Sdcard ]

[ (12) Enable Mass Storage ]

[ (13) Swap Sdcards ]

[ (14) Enable Both sdcard xolo ]

[ (15) Enable Both sdcard orange ]

11 i think it's just enable sdcard

12 i think its for mount sdcard like internale memory in mass storage when connected to a computer

13 sdcard -> internal memory internal memory -> sdcard ?

14 / 15 enable internal memory and sdcard like two sdcard ?

I don't undersand what is this option and how it work after use and when you use 13 to go back .

Thanks

Edited by mickael
0

Share this post


Link to post
Share on other sites

Posted

iv updated first page cleaned it up a little and added a manual please read it as hopefully it will stop the same questions being asked over and over

2

Share this post


Link to post
Share on other sites

Posted

hi i am trying to root my san diego as i want sixaxis app to work but i dont know the first thing about how to do it i tryed following the instructions download file installed patch start up program only gives me options to download ics,deodex and themes and i dont know what all that means lol can any one give me some advice on how to do it in simple terms

0

Share this post


Link to post
Share on other sites

Posted

finally found the root option and when i press number 7 asks if i want to restore press restore then i get a message onscreen on phone saying restore aborted HELP PLEASE

0

Share this post


Link to post
Share on other sites

Posted

Noob to this myself so this is just a guess, did you try using option(32) Downgrade option to remove the update patch first? I think that patch stops rooting working.My phone had no updates to install so guessing its already installed in new phones.

0

Share this post


Link to post
Share on other sites

Posted

Has anyone who has used the libhoudini upgrade recieved improved performance/more app compatibility?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.