• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[Tool]AIO Tool for San Diego and xolo

1297 posts in this topic

Posted

So I want to root, enable the SD card, and debrand. Think I have Orange ICS (swapped out phone arrived today)

Does the debrand option automatically strip apps from the install or does it a choice as to what you can remove?

Do I have to run deodex first to enable the SD card? (This is where I bricked it last time)

Ta

0

Share this post


Link to post
Share on other sites

Posted

lol read the manual

0

Share this post


Link to post
Share on other sites

Posted (edited)

lol read the manual

Thanks

Edited by Cozworth806
0

Share this post


Link to post
Share on other sites

Posted (edited)

Finally i get to use your great tool ricky with my new virgin sim. No longer is my OSD a £140 brick!

Just a few things that i've noticed, would appreciate if anyone could tell me if they are having the same issues. I'm running win7 64bit.

LCD density mod doesn't work. It says can't find C:\SanDiego\tools\dpi\270 even though it's there and the default.prop is in there.

Installing flibblesans mod pack doesn't remove the old apps and i end up getting some doubles. No biggie, i can manually remove them with titanium backup. Except since doing everything titanium backup has stopped working. Tried reinstalling, deleting data but no luck.

If anyone has any ideas regarding titanium backup i would appreciate it.

Edited by DumonKri
0

Share this post


Link to post
Share on other sites

Posted

if you have root explorer go to system/app and make sure you don't have any .odex files and any doubles apk if you have let me no

special thanks to Dumon for your kind donation of £5.00 ;)

0

Share this post


Link to post
Share on other sites

Posted (edited)

if you have root explorer go to system/app and make sure you don't have any .odex files and any doubles apk if you have let me no

Thanks. Do you deodex after installing flibblesans mod or before?

Edit- When installing i get can't mount system/app/*.odex. No such file or directory. Same for framework and lib

I get doubles for movie editor and clock but no .odex files in there. There seems to be other things similar to each other but i'm not sure if they are doubles or not.

I also have three camera apps, orange plus, social gallery.

At least Titanium backup works now so i can remove them :)

But now i can't see pictures in the gallery or social gallery app. It says "No external storage avaliable"

Edited by DumonKri
0

Share this post


Link to post
Share on other sites

Posted

did you tick both boxes in adbd unsecure on your phone

0

Share this post


Link to post
Share on other sites

Posted (edited)

did you tick both boxes in adbd unsecure on your phone

Yep :) I've now removed adb unsecure as i've hacked adb. This is about the 6th time i've been through things lol

Gallery was working at some point but when i did something (yes i am an idiot, i can't remember what it was) i had to do a brick fix and start again.

and now i have titanium backup problems again. I've done two things, enabled both sd cards in xolo and the razr i mod. I'll work my way backwards

Edited by DumonKri
0

Share this post


Link to post
Share on other sites

Posted

use the auto xolo bat

0

Share this post


Link to post
Share on other sites

Posted (edited)

use the auto xolo bat

Ok i'll give it a go again.

i really shouldn't be doing this right now, i have an exam tomorrow morning. But i can't resist!

So far so good.

Ok stopped on deodex, but pulling the cable out and put it back in seems to have sorted it.

Ok all done. Still getting "SD card unmounted or not present" in social gallery. And titanium backup isn't working still.

I don't know what i did before that made titanium backup work again.

Did a factory reset still can't see pics in social gallery.

Edited by DumonKri
0

Share this post


Link to post
Share on other sites

Posted

use aio tool and first click swap sdcard then after choose enable both cards

0

Share this post


Link to post
Share on other sites

Posted (edited)

use aio tool and first click swap sdcard then after choose enable both cards

I'm guessing you mean swap then enable the both cards after i've finished the aio tool? As the sdcard option doesn't come up in the aio tool process.

That didn't work but thanks for your help.

Edited by DumonKri
0

Share this post


Link to post
Share on other sites

Posted

na just swap then enable sdcard but make sure you have a sdcard in the baxk of fone

0

Share this post


Link to post
Share on other sites

Posted

ok so fix brick has got my albums loading again. I'm going to run through the AIO xolo tool, then swap and then enable sdcard. I'll let you know how i get on.

0

Share this post


Link to post
Share on other sites

Posted

ok everyone my partner gave birth today to my baby girl so I'll be having a couple of days off so I ask any of the aio pros to help the neebees please I'll cheek up from time to time

1

Share this post


Link to post
Share on other sites

Posted

Congrats!! You deserve a few days anyway :)

0

Share this post


Link to post
Share on other sites

Posted

ok everyone my partner gave birth today to my baby girl so I'll be having a couple of days off so I ask any of the aio pros to help the neebees please I'll cheek up from time to time
Congrats on the baby don't have too many sleepless nights lol
0

Share this post


Link to post
Share on other sites

Posted

Congratulations Ricky, good luck to you all.

0

Share this post


Link to post
Share on other sites

Posted

Just a question, are the themes for Xolo deodexed or not?

0

Share this post


Link to post
Share on other sites

Posted

Congratulations Ricky - all the best to mother and daughter too.

0

Share this post


Link to post
Share on other sites

Posted

I can not get this program working for s***!!!

I all I want is root on the Xolo ICS ROM

0

Share this post


Link to post
Share on other sites

Posted

is there any need for that @almighty15

that's why most people have rooted there phone with my tool

you must have the 27mb update installed

0

Share this post


Link to post
Share on other sites

Posted (edited)

Congrats ricky!

Ok so now using the AIO tool for xolo i get stuck on the xolo logo after de-odexing.

Any ideas? Would installing the orange update and then trying xolo again make any difference?

Edited by DumonKri
0

Share this post


Link to post
Share on other sites

Posted

is there any need for that @almighty15

that's why most people have rooted there phone with my tool

you must have the 27mb update installed

I've not installed it, the options comes up to install it but I decline.

I want to install the deodex Xolo ICS ROM, I've downloaded it but how do I install it?

0

Share this post


Link to post
Share on other sites

Posted

kill the second adb.exe with task manger e.g

adb.exe

adb.exe this one

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.