• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[Tool]AIO Tool for San Diego and xolo

1297 posts in this topic

Posted · Report post

found update.zip what do i do with it?
good just making sure you have something to update the phone back with, leave it there. Have you gone into recovery mode? What happens when you use brick fix option?
0

Share this post


Link to post
Share on other sites

Posted · Report post

it boots to recovery stays at littlke blue droid, then hit 1 and enter on aio tool ,it tries to push file then ,it goes back to as if i hadnt made a selection

0

Share this post


Link to post
Share on other sites

Posted · Report post

Before your press 1 open task manager and kill adb secure I think it is then try..

0

Share this post


Link to post
Share on other sites

Posted · Report post

just does the same ,attempts to push file for 30 seconds then back to start prompt again

0

Share this post


Link to post
Share on other sites

Posted · Report post

Disconnect phone completely, close tool open task manager kill it if it's open again. Reconnect phone keep task manager open and keep killing it if it opens, then retry again. what is thing your tool says on pc screen and on phone (should be some small writing in bottom left when loading)?

If it does not work again what is the size of the update. Zip in the bricked folder?

0

Share this post


Link to post
Share on other sites

Posted · Report post

still does the same ,no text on the phone just blue droid and a green bar, c:\sandiego>tools>orange .update.277,703 kb

and update.zip1 58,912kb

0

Share this post


Link to post
Share on other sites

Posted · Report post

still does the same ,no text on the phone just blue droid and a green bar, c:\sandiego>tools>orange .update.277,703 kb

and update.zip1 58,912kb

is there a bricked folder somewhere? Need to know the size of the folder is in there
0

Share this post


Link to post
Share on other sites

Posted · Report post

yeah bricked folder but its empty ,
I think this is your problem... When your press 1 the tool tries to push what's in that folder to the phone I think and your pushing no files. I think you could just download the xolo update. Zip from official website and put this into that folder and retry. The update. Zip should be around 299mb.

I am not 100 %confident this would work may be worth waiting for one of the more experienced chaps to confirm what I have said

0

Share this post


Link to post
Share on other sites

Posted · Report post

Although I'm sure this is what I did when I found it empty and it worked from what I remember

0

Share this post


Link to post
Share on other sites

Posted · Report post

I still have the XOLO Ics update saved on my memory card ,

0

Share this post


Link to post
Share on other sites

Posted · Report post

help stuck on intel loading screen ! tried to replace xolo ics with orange ics and now phone just loops intel logo

Did you flash the Orange logo fist before flashing the Orange update.zip?

The Orange update.zip is 271MB in size and should be in C:\SanDiego\tools\orange

The Xolo update.zip is 299MB in size and should be in C:\SanDiego\tools\xolo AND in C:\SanDiego\tools\bricked

It's the Xolo zip that is used to fixbrick since it's the only complete rom we have(the Orange one is in effect a patch upgrade)

0

Share this post


Link to post
Share on other sites

Posted · Report post

sorted it ta, just booted from the original xolo update that was on my memory card

0

Share this post


Link to post
Share on other sites

Posted · Report post

sorted it ta, just booted from the original xolo update that was on my memory card
how did you do this out of interest?
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Awesome, Thanks... Xolo is now rooted, I'm able to use mass storage option as well..

Thanks a lot

Edited by sudhas
0

Share this post


Link to post
Share on other sites

Posted · Report post

sorted it ta, just booted from the original xolo update that was on my memory card

Yeah I am in the same situation that you were in with the Xolo Update on my phone.

So how did you do what you did? You booted from the original update on the phone.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

sorted it ta, just booted from the original xolo update that was on my memory card

To use the AIO Tool to Deodex and use the themes, do I need to download them through the setup AIO Tool? Edited by i am not a hacker
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

ARRGH! lol

i tried to go back to orange from xolo and now my osd is stuck on intel bootloop !

any ideas anyone...?

what happend to the fixbrick option ?

Edited by shootomanUK
0

Share this post


Link to post
Share on other sites

Posted · Report post

fix brixk didn't work for me, I tried to flash xolo ics, with phone in droidboot, then selected the original xolo update zip that I had saved on memory card, and booted from there

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

ARRGH! lol

i tried to go back to orange from xolo and now my osd is stuck on intel bootloop !

any ideas anyone...?

what happend to the fixbrick option ?

always have the Xolo zip on the root of your phone just in case.

Did you flash the Orange logo first before trying to flash Orange?

Edited by BlueMoonRising
0

Share this post


Link to post
Share on other sites

Posted · Report post

brick fix is still there lol just make sure the update.zip is in sandiego/bricked

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys, sorry ive been away for a bit and missed loads of stuff on here,,,i tried a few month ago to deodex my orange ics and ended up in a bootloop however i fixed it with the fixbrick option,

so then i was on xolo at the end.

i tried tonight to go back to orange and stuck in bootloop again, but i dont see a fixbrick option to fix ?

i can get into droidboot/fastboot but thats it....

nice to chat again aswell :-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys, sorry ive been away for a bit and missed loads of stuff on here,,,i tried a few month ago to deodex my orange ics and ended up in a bootloop however i fixed it with the fixbrick option,

so then i was on xolo at the end.

i tried tonight to go back to orange and stuck in bootloop again, but i dont see a fixbrick option to fix ?

i can get into droidboot/fastboot but thats it....

nice to chat again aswell :-)

I don't understand when you say you can't see fixbrick? It's definitely still an option, number 1 in fact.
0

Share this post


Link to post
Share on other sites

Posted · Report post

i can't even connect the phone to the aio tool now....ive tried fasboot & droidboot, but the tool says device not found.

ive also tried killing adb in task manager and trying again but no joy.

i have a nice brick lol

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.