• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB][4.2.2] PAC Milestone 1 RC1 [05/08/13]

685 posts in this topic

Posted · Report post

What about the battery? Os ir better that cm10.1?

0

Share this post


Link to post
Share on other sites

Posted · Report post

so far this is the best rom iv ever tried,

-no signal problems (so far)

-very smooth

-havent seen any bug so far

-cant comment on battery yet, give me another day for that

so thanks alot for this

1

Share this post


Link to post
Share on other sites

Posted · Report post

Congrats for this amazing ROM, but i have a small problem. I could not managed to get Youtube working, even though i changed the DPI level in PA settings

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is the in-call volume distorted (too loud) like in Dazz's roms?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have installed this rom last night :)

Everything is ok except several things :)

- Superuser app is very slow and it can take 5+ sec to react, also when in portrait mode "Allow" button reacts only in small part of the screen, in landscape everything is ok ,

- Responsiveness of touch screen is also not that good, especially in bottom part of the screen. Like whole thing is off by 1-2 mm, and system feels sluggish because of touch screen,

- There are two camera apps, and one can be uninstalled but other is no where to be found,

- Notification LED only works in PINK color, and basically setting of any other color doesn't work, so GAY mode :D

- Because of mixing with Paranoid there is bug with size of letters, in some cases size is normal, in other it is small.

P.S I am on stock clocks with smartassV2 :)

Thanks for your hard work, hope that my impressions help :)

Is the in-call volume distorted (too loud) like in Dazz's roms?

It is louder than stock ICS, but it is not that bad :)

Edited by predragiPredrag
0

Share this post


Link to post
Share on other sites

Posted · Report post

Video Recording is NOT working.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

1. ON - You have Black theme OFF - you have normal theme.

2. Maybe but for this changes you maybe comments it to PAC development team (Here IRC #pac-rom ).

Greetings

1 On my phone- Pac ON = Black Theme ON. Pac OFF - you have normal screen

I also notice slow response when an App icon is tapped. Have to tap several times to get App to respond. :(

Edited by Tentmaster
1

Share this post


Link to post
Share on other sites

Posted · Report post

First I want to express my appreciation to the developer, good job guys, nice to see something like this on our G 300 :).

What I am going to write the following personal observations: I have the impression that the rom lagy, especially when opening the app drawer or when switching from app on widget tab .. I solved the problem with Nova launcher.

sometimes many times I have to touch the app icon until it starts, also seems to have become a little slow when opening applications, smooth but slowley.

I also noticed that some applications like gravity pro off miui camera, do not work so well as some other 4.2.2 rom.

swift keyboard I could not run, I had a system close message, no volume wake, the recent application does not swipe all command

Well those are my observations in order to improve the rom.

once again, well done guys

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

bugs: youtube app doesnt work (cant play video), video recording doesnt work, LED only flashes pink, touchscreen responsiveness is bad sometimes

other than that this rom is excellent, thanks again

ps. battery isnt that bad, after 3 hours average use it went from 100 to 76. Also, no signal problems for me so far. And autobrightness works.

Edited by y4ss1n
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the feedbacks i will try to repair ASAP.

Greetings

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks for the feedbacks i will try to repair ASAP.

Greetings

We forgot to ask, is it problem to lover the volume of calling, if you can put it on the same level as stock ICS it would be perfect :)

And to eliminate paranoid style of settings, it is way to small on our devices screen.

Thanks :)

Edited by predragiPredrag
0

Share this post


Link to post
Share on other sites

Posted · Report post

We forgot to ask, is it problem to lover the volume of calling, if you can put it on the same level as stock ICS it would be perfect :)

And to eliminate paranoid style of settings, it is way to small on our devices screen.

Thanks :)

First, you could disable noise supression in Phone options.

Two not, but you can changes it to normal view take a look into FAQ in first post.

Greetings

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

The best rom I've ever had by far

And when I say the best, I mean the fastest and smoothest

Edited by ewardofr
0

Share this post


Link to post
Share on other sites

Posted · Report post

First, you could disable noise supression in Phone options.

Two not, but you can changes it to normal view take a look into FAQ in first post.

Greetings

Sorry, but I couldn't find the noise supression setting anywhere

is it in the main setting pages, under the sound settings? I don't see it

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry, but I couldn't find the noise supression setting anywhere

is it in the main setting pages, under the sound settings? I don't see it

open the Phone app (the one you make calls with), and go to options and u'll find it

0

Share this post


Link to post
Share on other sites

Posted · Report post

anyone comment on battery compare to stock+? it this rom good for every use like stock.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

anyone comment on battery compare to stock+? it this rom good for every use like stock.

battery isnt as good as ics roms, but its good enough for daily use (for me atleast)

just try the rom and see for yourself, bugs have been mentioned in previous posts

Edited by y4ss1n
0

Share this post


Link to post
Share on other sites

Posted · Report post

open the Phone app (the one you make calls with), and go to options and u'll find it

Thank you dude

0

Share this post


Link to post
Share on other sites

Posted · Report post

Slow interface.. :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Downloaded "Link2SD" and froze Paranoid Preferences and the Rom seems to be faster, could be my imagination though........

0

Share this post


Link to post
Share on other sites

Posted · Report post

The youtube app dont work,clips are not playable

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried video recording with both apps and it did not work...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Guys is a know issue. I release new version in about 3 hours. If all is fine.

Greetings

3

Share this post


Link to post
Share on other sites

Posted · Report post

wow thanks for the update... can I OTA or is it better to wipe?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.