jordilopez94

[JB][4.2.2] PAC Milestone 1 RC1 [05/08/13]

Recommended Posts

kyan31    2,002
Hi guys!My first post on modaco.Yey! I just rooted my y300 and flashed TWRP and I wanted to check out this rom.But when flashing the first zip file I get assert failed error ro.device or something like that.IDK if it's my fault because I read the almost all the thread and didn't find anything similar so help me and sorry for possible noob question :))

This is the G300 section lol, not the Y300.

Share this post


Link to post
Share on other sites
nomaximux    6

well... question...

in the lockscreen, going to the camera option... i chosed Stock Camera... SLOWWWWW... and i chosed always... how can undone this?

cheers... ROM is great!

Share this post


Link to post
Share on other sites

Milestone 1 RC1 is great, thanks! ;)

Only a bit slow sometimes while playing some games, but that's not relevant for me.

The only thing that is "missing" is the black mms theme. Any way to put it black? :)

Share this post


Link to post
Share on other sites
Symao96    3

What about battery changes? Last time i've tried it the battery has gone so fast...

Just another question, What's the difference about that "milestone" version and the other version ?

Share this post


Link to post
Share on other sites

What about battery changes? Last time i've tried it the battery has gone so fast...

Just another question, What's the difference about that "milestone" version and the other version ?

Battery is better for me... :)

Share this post


Link to post
Share on other sites
nomaximux    6

Battery is better for me... :)

true... normal way... (pocket... some call's/ text message's...) almost 3 days...

Share this post


Link to post
Share on other sites
Gabriel94    37

How do I enable Volume Rocker Wake?

Edit:

Nevermind, found it, it's in Settings > ROM Control > Lockscreen

Edited by Gabriel94

Share this post


Link to post
Share on other sites
cjcandrei    24

In-call volume is not ok. On my phone it has two values. On or off... Volume in call is still a problem on cm10.1 stream. The only version that has it fixed is the joestone's. Unfortunate joestone rom has signal loss problems (without recovering without reset of the phone)...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.