Recommended Posts

jimwormold    8

Hi all

I notice that TWRP officially supports the G510 and there is an image on the TWRP page as well as the Goo.im page. However when I try to install it via the GooManager it fails saying that there is no recovery image found for my device.

Does any one know how to fix this? Presumably a lookup is out of kilter somewhere in the GooManager app...

Jim

Share this post


Link to post
Share on other sites
Andymac1969    58

Hi all

I notice that TWRP officially supports the G510 and there is an image on the TWRP page as well as the Goo.im page. However when I try to install it via the GooManager it fails saying that there is no recovery image found for my device.

Does any one know how to fix this? Presumably a lookup is out of kilter somewhere in the GooManager app...

Jim

I just did the direct download image file, http://techerrata.co...wse/twrp2/u8951 then fastboot to the G510, worked first time with no problems

Share this post


Link to post
Share on other sites
jimwormold    8

I just did the direct download image file, http://techerrata.co...wse/twrp2/u8951 then fastboot to the G510, worked first time with no problems

Me too. I just wondered whether anyone knew the route to get GooManager working correctly. It seems a shame that everything is in place but the OpenRecoveryScript fails because it doesn't link our device to the U8951 files correctly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.