• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][4.2.2] SlimBean [Build v8.0] Final - 04/08/13

596 posts in this topic

Posted

I am not getting any lag so far but I did read on the Blade forum of people getting some when using CM 10.

They reckoned it can be cured or helped by disabling the crt animation when the phone is turned off.

Only saying what I read so don't shoot the mesenger.!

0

Share this post


Link to post
Share on other sites

Posted

I am not getting any lag so far but I did read on the Blade forum of people getting some when using CM 10.

They reckoned it can be cured or helped by disabling the crt animation when the phone is turned off.

Only saying what I read so don't shoot the mesenger.!

No, still getting the lags. And too long and frequent to be able to put up with.

Ahh well back to ics and hope that the logcat reveals something that can be fixed...

0

Share this post


Link to post
Share on other sites

Posted

Can you update this to 6.8?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

OK, just done a full install, got a logcat of the wakeup lag, attached...

Couldn't find anything interesting in this log. Does removing your minimal text widget make any difference?

V6.8 is up Mostly slim bean changes.

1

Share this post


Link to post
Share on other sites

Posted (edited)

Couldn't find anything interesting in this log. Does removing your minimal text widget make any difference?

V6.8 is up Mostly slim bean changes.

No, tried without it on just in case it was that.

I'm running the latest PAC rom at the moment, and not getting the wakeup lag -I only got it in your slim builds, both this and 4.12 - so it must be a tweak or something that's specific to slim roms...

Edit to add: tried on 6.8, same issue. Doesn`t happen in other roms.

Edited by TangerineTractor
0

Share this post


Link to post
Share on other sites

Posted

cannot update or unninstall YouTube.i want to unninstall and reinstall it again

0

Share this post


Link to post
Share on other sites

Posted

With 6.6 version I couldn't use bluetooth, is it fixed in new version?

0

Share this post


Link to post
Share on other sites

Posted

Cannot complain about this...............post-955515-0-38968600-1372361769_thumb.

0

Share this post


Link to post
Share on other sites

Posted

Cannot complain about this...............post-955515-0-38968600-1372361769_thumb.

WOW! What apps do you have installed and how much do you use your phone?
0

Share this post


Link to post
Share on other sites

Posted

He does not use his phone...left him in a locker and took out seven days later to take screenshot... :)

0

Share this post


Link to post
Share on other sites

Posted

He does not use his phone...left him in a locker and took out seven days later to take screenshot... :)

Sure lol 78% standby hahaha

0

Share this post


Link to post
Share on other sites

Posted

He does not use his phone...left him in a locker and took out seven days later to take screenshot... :)

ha ha, seems to be true :P

0

Share this post


Link to post
Share on other sites

Posted

telonious, I just installed 6.8 last night, 6.9 today ! oh well, that's what it takes to have the newest thing on the block.

Thanks !

0

Share this post


Link to post
Share on other sites

Posted

Blasted last night, all went well, but it went really laggy this morning, system ui not responding, everything sticking.

0

Share this post


Link to post
Share on other sites

Posted

We tried to use the Huawei Laucher the the widget force closed when we wanted to open it.

It works perfectly with cm10.1.

0

Share this post


Link to post
Share on other sites

Posted

New version up. See changelog on first post.

Much better handling of RAM usage.

3

Share this post


Link to post
Share on other sites

Posted

Hi,

What cm dazz base version does this 7.0 version use? Is this using latest nightly or an older version?

0

Share this post


Link to post
Share on other sites

Posted

It's based on CM6, lol.

It's compiled from source using Dazzozo's config.

0

Share this post


Link to post
Share on other sites

Posted

It's based on CM6, lol.

It's compiled from source using Dazzozo's config.

Ok thanks, my mistake. I tought it has a cm10.1 version as a baseline and then put something additional on top. I was asking because the incall volume has been fixed in latest cm10.1 and I don't know if thjs rom includes those fixes...

Thanks

0

Share this post


Link to post
Share on other sites

Posted

It's cm10.1 as the title says JB 4.2.2

0

Share this post


Link to post
Share on other sites

Posted (edited)

thanks for this new update, my phone feels faster & ram management is much better indeed

right new this rom is perfect for me, except for the call volume issue (would be awesome if this gets fixed)

Edited by y4ss1n
0

Share this post


Link to post
Share on other sites

Posted

I've been using SlimBean for over a week, and I can say I am pretty satisfied with it. So thumb up to Telonius for his work. There is just one little thing I don't understand: what about the Data Usage section in Settings? Was it removed on purpose or has my installation gone wrong?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I've been using SlimBean for over a week, and I can say I am pretty satisfied with it. So thumb up to Telonius for his work. There is just one little thing I don't understand: what about the Data Usage section in Settings? Was it removed on purpose or has my installation gone wrong?

yeah i also wonder why its not there lol

btw, ive been using this rom for like 2 weeks now and didnt get any single reboot or signal loss (and i havent officially unlocked my boatloader yet)

Edited by y4ss1n
0

Share this post


Link to post
Share on other sites

Posted

Hi,

What cm dazz base version does this 7.0 version use? Is this using latest nightly or an older version?

FYI, this is SlimBean. It has nothing to do with CM10.1 apart the fact that they are both AOSP based (obviously).

thanks for this new update, my phone feels faster & ram management is much better indeed

right new this rom is perfect for me, except for the call volume issue (would be awesome if this gets fixed)

The problem persists? Is it fixed on PAC or CM?

This is the diff from last release to this release.


--- a/audio/AudioHardware.cpp

+++ b/audio/AudioHardware.cpp

@@ -1580,11 +1580,11 @@ status_t AudioHardware::setVoiceVolume(float v)

	 }

	 // Added 0.4 to current volume, as in voice call Mute cannot be set as minimum volume(0.00)

	 // setting Rx volume level as 2 for minimum and 7 as max level.

-    v = 0.4 + v;

+    v = 0.2 + v;


	 int vol = lrint(v * 5.0);

	 ALOGD("setVoiceVolume(%f)\n", v);

-    ALOGI("Setting in-call volume to %d (available range is 2 to 7)\n", vol);

+    ALOGI("Setting in-call volume to %d (available range is 1 to 6)\n", vol);


	 if ((mCurSndDevice != -1) && ((mCurSndDevice == SND_DEVICE_TTY_HEADSET) || (mCurSndDevice == SND_DEVICE_TTY_VCO)))

	 {

As you see i've lowered the volume more.

If though it's fixed on kra1o5 release i'll follow his steps here https://github.com/Kra1o5/android_device_huawei_u8815/commit/3746b4df7b09b31bee562fd1aa85fc90843a3979 .

Else place bets on what values may do the trick. If it's related to this values anyway and it's not some nasty Huawei trick.

I've been using SlimBean for over a week, and I can say I am pretty satisfied with it. So thumb up to Telonius for his work. There is just one little thing I don't understand: what about the Data Usage section in Settings? Was it removed on purpose or has my installation gone wrong?

I don't see it either now that you've mentioned it. Will look at it i can't find where and why they removed it right now.

1

Share this post


Link to post
Share on other sites

Posted

thanks for this new update, my phone feels faster & ram management is much better indeed

right new this rom is perfect for me, except for the call volume issue (would be awesome if this gets fixed)

You can download a data counter for the dashclock widgit.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.