• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][4.2.2] SlimBean [Build v8.0] Final - 04/08/13

596 posts in this topic

Posted

Loving the battery, like ICS!

Right now, with using like ics...1 day 2h and have 59% left of battery :D

Really nice job man!

0

Share this post


Link to post
Share on other sites

Posted

I'm wondering if anyone else is getting Fc's on setup wizard right on first boot(yes I have done wipes, formats,check MD5 sum, reflash, etc)

Thanks

0

Share this post


Link to post
Share on other sites

Posted

I'm wondering if anyone else is getting Fc's on setup wizard right on first boot(yes I have done wipes, formats,check MD5 sum, reflash, etc)

Thanks

Yes. Tried three times. It does eventually continue if you wait long enough... but I found the whole rom got very gunged up and laggy during th installation of my standard apps, to a point where it was unusable.

There are obviously some small but significant hardware differences between different g300s, because different people report different issues or performance on identical processes. It's not a slight on any of the developers... it's strange. I can't get this rom to run at all acceptably, but don't have issues with other 4.2.2s.

0

Share this post


Link to post
Share on other sites

Posted

I'm wondering if anyone else is getting Fc's on setup wizard right on first boot(yes I have done wipes, formats,check MD5 sum, reflash, etc)

Thanks

I had this problem, when i tried to install without SIM. When i put it in, everything is OK.

0

Share this post


Link to post
Share on other sites

Posted

I'm wondering if anyone else is getting Fc's on setup wizard right on first boot(yes I have done wipes, formats,check MD5 sum, reflash, etc)

Thanks

Happened first time, then i made a Factory restore and did it again, everything worked ;)

0

Share this post


Link to post
Share on other sites

Posted

the battery duration is amazing, 2 days and still have 26%

thanks for your work

0

Share this post


Link to post
Share on other sites

Posted (edited)

Ive just tried this rom and so far seems really good. Battery life is really good, if there's any issues then I'd say there's a slight lag, but nothing to stop me using this great rom

Just found out the reason for the slight lag, only 35mb ram spare :(

Edited by jamie_w
0

Share this post


Link to post
Share on other sites

Posted

Hello, do this rom have issues with network drop? what about battery, how much % will be drained on one day standby? for example lightning rom(ICS) by kyan drains 28% in 2 days and 5 hours on standby, few minutes of browsing, few minutes of talking and sms writing. Can this rom do the same at least with 1 day of usage?

0

Share this post


Link to post
Share on other sites

Posted

Hello, do this rom have issues with network drop? what about battery, how much % will be drained on one day standby? for example lightning rom(ICS) by kyan drains 28% in 2 days and 5 hours on standby, few minutes of browsing, few minutes of talking and sms writing. Can this rom do the same at least with 1 day of usage?

Instead of waiting for answers, make a backup of your current ROM and install this ROM for a day or two. Do a comparison yourself and get the answers you are looking for; in case you feel generous, post your findings in some other review thread.

0

Share this post


Link to post
Share on other sites

Posted

Link Down, can someone mirror this rom?

0

Share this post


Link to post
Share on other sites

Posted

Yeah, give us mirror link pls : (

0

Share this post


Link to post
Share on other sites

Posted

Ive just tried this rom and so far seems really good. Battery life is really good, if there's any issues then I'd say there's a slight lag, but nothing to stop me using this great rom

Just found out the reason for the slight lag, only 35mb ram spare :(

I've installed the swapper app and made a 200mb swap. It doesn't appear in the ram usage but if you have the terminal emulator app, type free and you'll see the swap part, now the phone is a bit quicker :)

0

Share this post


Link to post
Share on other sites

Posted

Ive just tried this rom and so far seems really good. Battery life is really good, if there's any issues then I'd say there's a slight lag, but nothing to stop me using this great rom

Just found out the reason for the slight lag, only 35mb ram spare :(

how much time does your battery hold?

0

Share this post


Link to post
Share on other sites

Posted

how much time does your battery hold?

For example on cm10.1 there is no constant line like here, I am really liking the battery over performance

dhVgUXl.png

0

Share this post


Link to post
Share on other sites

Posted

I get a full day usage with around 20% left. But I use mine for music, games and alot of internet browsing. So for me its very good compared to other roms

0

Share this post


Link to post
Share on other sites

Posted

Small update is up that should adress performance issue. Read changelog on the first post. Let me know if it's better now perfomance wise :)

1

Share this post


Link to post
Share on other sites

Posted

Small update is up that should adress performance issue. Read changelog on the first post. Let me know if it's better now perfomance wise :)

Excellent

I'll give it a try - I tried the last release yesterday evening, and although everything worked fine and it was actually quite fast, it just "felt" slower, if you know what I mean.

0

Share this post


Link to post
Share on other sites

Posted

Small update is up that should adress performance issue. Read changelog on the first post. Let me know if it's better now perfomance wise :)

I'll give a shot this night! Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted

The update came out 5 min after i download 6.5... lol

0

Share this post


Link to post
Share on other sites

Posted

6.6 installed and currently installing my apps. No FC on setup wizard this time, and seems to have no lag any more. So far, so good...

0

Share this post


Link to post
Share on other sites

Posted

Man I really want to use this one. How's the incall volume on min? Is it still high compared to stock?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

why does everyone ask questions without even trying the rom ? make a backup, install it, use it. TEST IT YOURSELF.

In xda I had a lot of noobs, but I never saw so many people asking questions without even trying the damn thing.

0

Share this post


Link to post
Share on other sites

Posted

So far, so good :-)

Installed no problems, everything works, fast and smooth. Even the bug where turning off quick panel and enabling power toggles fc's system.ui is fixed!

Phone volume was quite high initially, but that's why the volume rocker is there! Better to be loud and turn-downable than too quitet.

Auto brightness seems very sensitive - going too dark really, but I'll have a tweak.

0

Share this post


Link to post
Share on other sites

Posted

Small update is up that should adress performance issue. Read changelog on the first post. Let me know if it's better now perfomance wise :)

Just one question, you recommend full wipe comming from 6.5 to 6.6? Or is not needed?

0

Share this post


Link to post
Share on other sites

Posted

Just one question, you recommend full wipe comming from 6.5 to 6.6? Or is not needed?

Its always best to do full wipes.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.