buisidat1994

[ROM][PORT]XPERIA_BLADE[CM10]

32 posts in this topic

Hello World!

This is a port rom with Xperia Z look!

Features:

1.Fully Xperia Z themed

2.Xperia Z lockscreen

3.Xperia Z JB UI

4.Xperia Z Launcher,Widgets

5.Xperia Z JB Bootanimation

6.Xperia Z styled Settings

7.Xperia Z wallpapers

8.GAPPS included

screenshot:59863302.png

44716077.png

52863285.png

working: all

not working:

-panorama

-report if there are any bugs

Minimum system partition 190 mb

DOWNLOAD:http://www.mediafire...blyyo5457hb5zmt

credit: thanks deamond for his base cm10

p/s: sorry for my bad english

Edited by buisidat1994
1

Share this post


Link to post
Share on other sites

woow.............

I used CM theme before on my 4.22

0

Share this post


Link to post
Share on other sites

What's the android edition?

CM10 mean android 4.1.2 :)

0

Share this post


Link to post
Share on other sites

Status 7

Installation aborted

some symlinks failed

wtf ?? downloaded 2x and still this error

0

Share this post


Link to post
Share on other sites

Status 7

Installation aborted

some symlinks failed

wtf ?? downloaded 2x and still this error

did you format system yet? have enough 190mb system participle?

0

Share this post


Link to post
Share on other sites

No music equalizer in walkman..

0

Share this post


Link to post
Share on other sites

Based on what rom?.. port music equalizer and walkman from xda :) thanks buddy!

0

Share this post


Link to post
Share on other sites
No music equalizer in walkman..
Based on what rom?.. port music equalizer and walkman from xda :) thanks buddy!

it will be have an update! just wait! :D

@ehleh: base on cm10 of deamond (android 4.1.2)

Edited by buisidat1994
0

Share this post


Link to post
Share on other sites

Lock screen camera does not workHope to continue to optimize,I come from China。

Edited by 545484543
0

Share this post


Link to post
Share on other sites

Lock screen camera does not workHope to continue to optimize,I come from China。

don't know what happen with your blade! it work fine on my device!

just press camera icon on lockscreen, swipe it from right to left, wait 5s and it will appear!

0

Share this post


Link to post
Share on other sites

little laggy.....when ever we open an application it dose'nt open quickly...takes some time. Ex. setting takes 3sec to open..camera also 5sec...

when we click the 'Themes ' button in the home screen it force closes and launcher restarts..displays a message "(unfortunately xperiaTM home stopped.)

walkman was superb...but no equalizer...

Edited by sai_kumar220
0

Share this post


Link to post
Share on other sites

when we connect any plug-in's (such as head phones or usb cable)...and then lock the screen ...the lights of hard keys (home,menu,back buttons) dose'nt put off....

0

Share this post


Link to post
Share on other sites

Prompt, writes is

Status 7

Installation aborted

What to do?

0

Share this post


Link to post
Share on other sites

Prompt, writes is

Status 7

Installation aborted

What to do?

make sure that you are all wipe your device: factory reset, wipe cahe, wipe dalvik cache.

and you have at least 190 mb system partition!if you dont know how to have it, can read here:http://forum.xda-developers.com/wiki/SD_card_partitioning

just need system ext2 partition, dont need to have swap partition!

good luck! :D

0

Share this post


Link to post
Share on other sites
http://forum.xda-dev...rd_partitioning Link leads me about SD Card Partition. How can i make partition in my internal Memory. Because you had specified 190 mb system partition. Advise me please. Edited by gunapriyan
0

Share this post


Link to post
Share on other sites

http://forum.xda-dev...rd_partitioning Link leads me about SD Card Partition. How can i make partition in my internal Memory. Because you had specified 190 mb system partition. Advise me please.

that soft detect your internal memory too! just copy all yours file to computer and do like what they do with sd card

0

Share this post


Link to post
Share on other sites

Boss, I did everything. Finally i had received,

Status 7

Installation aborted

What to do?

0

Share this post


Link to post
Share on other sites

Boss, I did everything. Finally i had received,

Status 7

Installation aborted

What to do?

i forgot that you can't make partition on internal memory!

you should make it on sd card!

don't worry about "system"! just make 190mb ext2 partition!

0

Share this post


Link to post
Share on other sites

Boss, I had 8 GB SD Card. After Partition, my SD Card had 2 partition i.e, 6 GB /FAT 32 and 1 GB/Ext2...... Where can i make 190mb ext2 partition? I didn't understand...Actually we need to install our ROM in Internal Memory only not in SD Card. Then why we format our SD Card.......Please advise.....and tell me the procedure to make 190mb ext2 partition.

0

Share this post


Link to post
Share on other sites

Boss, I had 8 GB SD Card. After Partition, my SD Card had 2 partition i.e, 6 GB /FAT 32 and 1 GB/Ext2...... Where can i make 190mb ext2 partition? I didn't understand...Actually we need to install our ROM in Internal Memory only not in SD Card. Then why we format our SD Card.......Please advise.....and tell me the procedure to make 190mb ext2 partition.

creat as primary?

did you try full wipe ,system wipe too?

0

Share this post


Link to post
Share on other sites

Yes ..I had tried everything.....Ok boss thanks for your support...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.