• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

G300 bricked.. help pls!

3 posts in this topic

Posted (edited)

Hi Guys,

my g300 was bricked and can't enter in CWM mode. can see only bootlogo

if i push power and vu+ or vu- or together nothing happen ;(

not know if i wrong something but before i install last electra rom with success

after i would like to try the last stock+ rom

CWM > Wipe data/factory reset /

CWM > Wipe both dalvik

CWM > Wipe cache partitions

chose zip file of stock+ / DONE / reboot and bricked ;( someone can help me? thx

Edited by vampeta
0

Share this post


Link to post
Share on other sites

Posted

Something similar happend to me sometime ago. I flashed a new custom rom and then cliicked reboot, but the phone was frozen at the huawei logo. I was using the 2030 baseband.

Then i downloaded the b952 official ICS from Huawei (international version) from the Huawei site and put the dload folder on my sd card, and tried force upgrade. The update process worked and my phone finally booted on b952! Then I rooted, installed CWM again and then flashed CM10 by Dazzozo. Since then I never had a problem with my phone! :D

Hope this helps!

1

Share this post


Link to post
Share on other sites

Posted

ok thx.. i will do

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.