Sign in to follow this  
bobby-gg

Another OSD bricked

Recommended Posts

bobby-gg    0

I've managed to get mine stuck on the Orange bootloader

this is what I think I managed to do

Using AIO I followed the instructions and rooted using option 7, and then adbd, and everything was ok

I then used option 16 to Deodex orange ics, after I had downloaded it

this is when it all went Orange shaped

I since tried option 1 fixbrick, but it's still stuck on the Orange bootloader

I've booted into Droidboot, and using cmd within C:\SanDiego\tools I've attemped to connect to the phone using the command adb shell, but get an error:device not found reply

Any ideas guys, I fear I might have to phone orange and claim it failed on the update - as I only bought it on Saturday I might just get away with it!

Thanks,

Rob.

Share this post


Link to post
Share on other sites
bobby-gg    0

unfortunatly I never managed to get that far............

And I've just tried the stock recovery with wipe but just returns to the Orange bootloader again :-(

Share this post


Link to post
Share on other sites
bobby-gg    0

thanks for taking the time to help B)

downloading xolo.zip as we speak, I'll give it a go tomorrow and report back

Share this post


Link to post
Share on other sites
BlueMoonRising    162

OK, I managed to bootloop my own phone :blush: so this is how to get out of it :-

The phone should be unplugged, hold power button until you feel it vibrate(this should shut it down).

Hold power button and vol- until it vibrates, this should put it into droidboot screen.

Start task manager in windows and kill any adb.exe running.

Start the AIO tool and plug in the phone(make sure it's awake, it's a very short screen off time).

Once the tool has picked up the phone select fixbrick, let it do it's business and reboot(twice?).

Once it's completed you'll have a basic Xolo ICS install. unrooted and with the stock gpu drivers and with no external sd card enabled.

Personally I would first root and then install flibblesans mods, root again(I think) and then the Borqs W32T GPU lib's mod.

Enable the SD card if you have one installed.

Don't forget to kill adb.exe in between each option of the tool.

Edited by BlueMoonRising

Share this post


Link to post
Share on other sites
bobby-gg    0

Thank you again, I've sorted mine all out now too

Tried the fix option using the Orange update first, but it didn't like that but the xolo update went on no problem

It's now rooted, and I've enabled the external card too

Haven't tried any other gpu drivers yet etc as of yet.

out of interest, what did you do to your phone?

Share this post


Link to post
Share on other sites
BlueMoonRising    162

Thank you again, I've sorted mine all out now too

Tried the fix option using the Orange update first, but it didn't like that but the xolo update went on no problem

It's now rooted, and I've enabled the external card too

Haven't tried any other gpu drivers yet etc as of yet.

out of interest, what did you do to your phone?

I (accidently, don't ask) used recovery to flash the Xolo ICS so had to root ect ect. It was flibblesan's mods (option (35) Stock pack for Xolo ICS) which put me in to the bootloop. I'm not sure if I've got the corrected version of the script as he admitted to a typo in the original. I'll have to check in awhile.

Share this post


Link to post
Share on other sites
Quantumm    0

Hi there,

ill tried to root my phone today, and now on startup, the xolo logo appears only. after that the display shows different colours.

Its unuseable now.

I didn´t have an hdmi cable, so what can i do to get the phone back to life?

Edited by Quantumm

Share this post


Link to post
Share on other sites
Quantumm    0

Tank you, but its not helping. The screen is colourful - sometimes black with activated backlight.

Ill tried to get the phone to droidboot (i dont see anything but i hope its on droidboot), started the fixbrick. Fixbrick is sending the files and then the phone reboots - with same problem.

Edited by Quantumm

Share this post


Link to post
Share on other sites
dt_matthews    20

OK, I managed to bootloop my own phone :blush: so this is how to get out of it :-

The phone should be unplugged, hold power button until you feel it vibrate(this should shut it down).

Hold power button and vol- until it vibrates, this should put it into droidboot screen.

Start task manager in windows and kill any adb.exe running.

Start the AIO tool and plug in the phone(make sure it's awake, it's a very short screen off time).

Once the tool has picked up the phone select fixbrick, let it do it's business and reboot(twice?).

Once it's completed you'll have a basic Xolo ICS install. unrooted and with the stock gpu drivers and with no external sd card enabled.

Personally I would first root and then install flibblesans mods, root again(I think) and then the Borqs W32T GPU lib's mod.

Enable the SD card if you have one installed.

Don't forget to kill adb.exe in between each option of the tool.

The AIO tool never detects my phone when it is at the droidboot screen (I did ensure adb was killed/not running), any suggestions?

cheers

Share this post


Link to post
Share on other sites
bobby-gg    0

The AIO tool never detects my phone when it is at the droidboot screen (I did ensure adb was killed/not running), any suggestions?

cheers

are you using task manager to kill the adb process that the AIO tool lauches?

Share this post


Link to post
Share on other sites
kalsi20    0

Hi Guys, same problem here, however...i get as far as upload the xolo update zip to my phone (i can see this on the San Diego AIO tool), when the green android appears and seems as if its about to update the phone, i suddenly get an image of the Android toppled over and a Red triangle with an exclamation mark.

 

I can get into blue android screen however when i select recovery the phone seems to reboot and begin the cycle of Intel boot loader.

 

Please help

 

Thanks

Share this post


Link to post
Share on other sites
BlueMoonRising    162

Hi Guys, same problem here, however...i get as far as upload the xolo update zip to my phone (i can see this on the San Diego AIO tool), when the green android appears and seems as if its about to update the phone, i suddenly get an image of the Android toppled over and a Red triangle with an exclamation mark.

 

I can get into blue android screen however when i select recovery the phone seems to reboot and begin the cycle of Intel boot loader.

 

Please help

 

Thanks

Presuming you don't have ANY of the patches installed copy the Xolo update.zip to the root of your phones USB storage and then use recovery rather than the AIO tool.

Share this post


Link to post
Share on other sites
kalsi20    0

Presuming you don't have ANY of the patches installed copy the Xolo update.zip to the root of your phones USB storage and then use recovery rather than the AIO tool.

Hi i used the method found on post #14 on this thread http://www.modaco.com/topic/360929-help-stuck-on-intel-inside-boot-image/ and got to the same result; the file is pushed in to the device, the android appears and seems as ifit is about to start, but then falls down and a red triangle appears again. Im not sure how i can get to my phones root USB storage as it does not come on on 'My Computer' and so i dont have any way of getting into that folder.

Share this post


Link to post
Share on other sites
BlueMoonRising    162

Hi i used the method found on post #14 on this thread http://www.modaco.com/topic/360929-help-stuck-on-intel-inside-boot-image/ and got to the same result; the file is pushed in to the device, the android appears and seems as ifit is about to start, but then falls down and a red triangle appears again. Im not sure how i can get to my phones root USB storage as it does not come on on 'My Computer' and so i dont have any way of getting into that folder.

Are you quite sure that you've got the Xolo update.zip copied to the C:\SanDiego\tools\bricked & C:\SanDiego\tools\xolo folders? It's 299MB in size (313,708,544 bytes on disk in 32bit NTFS file system).

Perhaps you've got a corrupted version? You can download it from here https://www.dropbox.com/s/1a7vtezns1l49a0/update.zip

 

Edit :- make sure you've got the later https://www.dropbox.com/s/upf7q23nj44rf8b/SanDiego.bat from here too, just copy it over the original.

Edited by BlueMoonRising

Share this post


Link to post
Share on other sites
kalsi20    0

Are you quite sure that you've got the Xolo update.zip copied to the C:\SanDiego\tools\bricked & C:\SanDiego\tools\xolo folders? It's 299MB in size (313,708,544 bytes on disk in 32bit NTFS file system).

Perhaps you've got a corrupted version? You can download it from here https://www.dropbox.com/s/1a7vtezns1l49a0/update.zip

 

Edit :- make sure you've got the later https://www.dropbox.com/s/upf7q23nj44rf8b/SanDiego.bat from here too, just copy it over the original.

I followed this however to no avail, same thing happens :( this phone has been a headache ever since i bought it.

Share this post


Link to post
Share on other sites
BlueMoonRising    162

I followed this however to no avail, same thing happens :( this phone has been a headache ever since i bought it.

Try from http://www.modaco.com/topic/359286-xolo-software-update-available/page-4 on.

 

or http://www.modaco.com/topic/362692-another-osd-bricked/?p=2126154

Edited by BlueMoonRising

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.