• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

HELP ON CWM

3 posts in this topic

Posted · Report post

Hi i followed this topic for my huawei g300 http://huaweig300.co...rkmod-recovery/

but when i try to install cwm recovery it says on the black window writing recovery failed command not alowedd

the phone is rooted so i dont know how to fix this help me please i want to instal cwm tu put costum rom



0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi i followed this topic for my huawei g300 http://huaweig300.co...rkmod-recovery/

but when i try to install cwm recovery it says on the black window writing recovery failed command not alowedd

the phone is rooted so i dont know how to fix this help me please i want to instal cwm tu put costum rom

Is your bootloader unlocked? what rom are you using? what is your baseband?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Root g300.ex and bootloader.exe require the phone to be on but clockworkmod.exe requires the phone to be in fastboot more mode ( VOL DOWN & POWER buttons it should freezing an the splash screen - the first screen you see ) make sure to turn off fast boot in the settings menu and enable USB debugging

Fast boot in the settings menu makes the phone skip the boot animation to speed up booting preventing you entering fast boot mode

Edited by plewis1981
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.