PCTechRoss

Change the default android blue colour to light grey?

42 posts in this topic

I tried it, the systemui force closed. I'm unsure why it does this :/

log please ;)

0

Share this post


Link to post
Share on other sites

is the systemUI on the OP from Emotion UI ?

i'm pretty sure its been compiled wrong because it needs the proper Emotion UI framework installed to build properly

if you change code in the status_bar.xml it will compile without error, but if your try to decompile the newly built systemUI it will error

saying it can't decode xml.

ether that or its a problem with apktool,

0

Share this post


Link to post
Share on other sites

try these, they seem to be ok in regards to my above post

SystemUI-Mod-Flashable-1.zip

SystemUI-Mod-Flashable-2.zip

if not working get me the stock Emotion UI Framework and i will have another look later on

SystemUI-1 - works although it is no different (you do see that the battery icon is a little more to the right.

SystemUI-2 works and has the center clock working. although there is no battery percent. (from fresh install the systemUI doesn't respond

This is a stock EMUI System UI - - http://www.solidfile...m/d/213a917d2d/

Edited by PCTechRoss
0

Share this post


Link to post
Share on other sites

yeah, i didn't add the battery mod stuff in those

here is a complete version,

SystemUI-Mod-Flashable-3.zip

you will have to do the xml for 1 to 100 charging, as i never use it so don't have the code to add, and i don't fancy writing the 101 lines laugh.png

1

Share this post


Link to post
Share on other sites

yeah, i didn't add the battery mod stuff in those

here is a complete version,

SystemUI-Mod-Flashable-3.zip

you will have to do the xml for 1 to 100 charging, as i never use it so don't have the code to add, and i don't fancy writing the 101 lines laugh.png

If i send you the battery charge lines, can you add them in for me please, I dont wanna mess up this systemui

0

Share this post


Link to post
Share on other sites

yeah, i didn't add the battery mod stuff in those

here is a complete version,

SystemUI-Mod-Flashable-3.zip

you will have to do the xml for 1 to 100 charging, as i never use it so don't have the code to add, and i don't fancy writing the 101 lines laugh.png

Here are the charge lines

http://www.solidfiles.com/d/0ca513ce3a/

I just did all 100 again (deleted the old file :/)

0

Share this post


Link to post
Share on other sites

Thanks, it means a lot.

Sorry to bother but I switched my base rom today from Stock+ R3 to Stock+ R6.

R3 has the same 'Huawei' toggles that I use for my EMUI rom, where as R6 has your CM toggles, i removed the files for the CM toggles although when replacing the HWToolbox.apk (Huawei Toggles) they do not show on the rom.

Do you know why this could be happening.

Cyda said ''You probably need to put the /cust files back I would have thought.''

Although I am unsure which they could be.

Thanks in advance.

0

Share this post


Link to post
Share on other sites

Thanks, it means a lot.

Sorry to bother but I switched my base rom today from Stock+ R3 to Stock+ R6.

R3 has the same 'Huawei' toggles that I use for my EMUI rom, where as R6 has your CM toggles, i removed the files for the CM toggles although when replacing the HWToolbox.apk (Huawei Toggles) they do not show on the rom.

Do you know why this could be happening.

Cyda said ''You probably need to put the /cust files back I would have thought.''

Although I am unsure which they could be.

Thanks in advance.

The huawei toggles are very temperamental, sometimes they show, sometimes they don't. Tweaking the /cust partition will help, but i'm not sure what exactly you could do :blink:

0

Share this post


Link to post
Share on other sites

The huawei toggles are very temperamental, sometimes they show, sometimes they don't. Tweaking the /cust partition will help, but i'm not sure what exactly you could do :blink:

It was a big reason why I stayed with Stock+ R3

Do you know where this /cust partition is?

Edited by PCTechRoss
0

Share this post


Link to post
Share on other sites

Cyda said ''You probably need to put the /cust files back I would have thought.''

Although I am unsure which they could be.

Thanks in advance.

Check the Stock+ thread, look in the addon section and there is a addon that removes the CM style togggles and puts the Huawei ones back. From that zip you should be able to work out exactly what is missing from your rom. If you were doing it from scratch the easiest way to do it would be take Stock+ R6, merge the Huawei toggle addon and then add all the other emotion crap. That should give you what you are looking for.

0

Share this post


Link to post
Share on other sites

Changed this post instead of making a whole new one.

0

Share this post


Link to post
Share on other sites

Yeah its easy, just change a certain XML value in framework-res/res/layout. Im not sure which one as I'm away from my laptop, but it should be self explanatory.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.