• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

ZTE Blade 3 Pro Help

88 posts in this topic

Posted (edited)

Can Some One To root ZTE Blade 3 Pro ,

Hire are the links of the last update From ZTE

Thanks

I have traid z4root .. Not Working ....

http://www.ztedevice...l?type=software Thanks For the help

Edited by ilievski.ace
0

Share this post


Link to post
Share on other sites

Posted

Can Some One To root ZTE Blade 3 Pro ,

Hire are the links of the last update From ZTE

Thanks

I have traid z4root .. Not Working ....

http://www.ztedevice...l?type=software Thanks For the help

Bin4ry's root method should work on most devices running Android 4.x.

If you want I can build a ClockWorkMod recovery image for Blade III Pro. It's going to need some testing and I need to get proper feedback as I don't have a device myself.

Completely different device.

Blade III = MSM7227A

Blade III Pro = MSM8225

0

Share this post


Link to post
Share on other sites

Posted

Here's ClockWorkMod image for Blade III Pro. Don't flash it to your device (yet)!

Install drivers, enable usb-debugging, boot into fastboot mode and use fastboot to boot using recovery image.


adb reboot bootloader
fastboot boot recovery-cwm6032-blade3pro.img[/CODE]

Test that everything works and make a clean nandroid backup (backup & restore -> backup) of your device before you flash it to your device and/or root your device as instructed in Blade III CWM thread.

No guarantees that any of this will work and I don't take any responsibility if something happens to your device.

[b]recovery-cwm6032-blade3pro.img[/b]

https://hotfile.com/...de3pro.img.html

md5:582b737d8ecc374826e9d5e7005d6065

1

Share this post


Link to post
Share on other sites

Posted

Bin4ry's root method should work on most devices running Android 4.x.

If you want I can build a ClockWorkMod recovery image for Blade III Pro. It's going to need some testing and I need to get proper feedback as I don't have a device myself.

Completely different device.

Blade III = MSM7227A

Blade III Pro = MSM8225

perfect :)

Thanks For the help I will Be the Main Tester :)

Thanks ...

Sorces are on the web Zte -> http://www.ztedevices.com/support/smart_phone/68b8d904-eda1-48a6-aeea-0548067f5eda.html?type=software

Thanks Again

Need the root .. and mayby some Day a rom miui ( my most Favorite one )

Thanks Again

0

Share this post


Link to post
Share on other sites

Posted

Here's ClockWorkMod image for Blade III Pro. Don't flash it to your device (yet)!

Install drivers, enable usb-debugging, boot into fastboot mode and use fastboot to boot using recovery image.


adb reboot bootloader
fastboot boot recovery-cwm6032-blade3pro.img[/CODE]

Test that everything works and make a clean nandroid backup (backup & restore -> backup) of your device before you flash it to your device and/or root your device as instructed in Blade III CWM thread.

No guarantees that any of this will work and I don't take any responsibility if something happens to your device.

[b]recovery-cwm6032-blade3pro.img[/b]

https://hotfile.com/...de3pro.img.html

md5:582b737d8ecc374826e9d5e7005d6065

So, zero downloads so far. Not interested in testing it anymore?

0

Share this post


Link to post
Share on other sites

Posted

cwm didnt work, Bin4ry's root method didnt work also, any help i tested them all :P

0

Share this post


Link to post
Share on other sites

Posted

cwm just go to black screen and nothing happens:/

0

Share this post


Link to post
Share on other sites

Posted

cwm just go to black screen and nothing happens:/

Does the notification LED stay lit or does it turn off after it boots? Can you get into adb shell?

0

Share this post


Link to post
Share on other sites

Posted

Does the notification LED stay lit or does it turn off after it boots? Can you get into adb shell?

you mean when i go to cwm?, btw when i go to recovery, phone stays at black screen as i said and here is what happens when i type adb shell http://postimg.org/image/j6wrsmzyn/

0

Share this post


Link to post
Share on other sites

Posted

you mean when i go to cwm?, btw when i go to recovery, phone stays at black screen as i said and here is what happens when i type adb shell http://postimg.org/image/j6wrsmzyn/

Yes, when you boot into the CWM using fastboot. Your device has a notification LED, right? Does it stay on when the device hangs or does it turn off before the phone stays on the black screen? Can you enter adb shell when the device hangs in black screen (in CWM)? These questions are to verify if the CWM even boots or is it just the display that is broken.

Using 'adb reboot recovery' will boot into the recovery on the recovery partition. That should still be your stock (FTM) recovery. You're not supposed to flash this into your device yet.

Another version to test.

recovery-cwm6032-blade3pro-v2.img

https://hotfile.com/...pro-v2.img.html

md5:cdc45f6e3cdca2853205005bbbf10010

0

Share this post


Link to post
Share on other sites

Posted

becouse i could not find anything about this phone can you tell me something about it.

how is battery life smothness display ?

any bugs on official software?

its a samew spec as huawei ascend y300 so im thinking about these two.

they are similar price too

0

Share this post


Link to post
Share on other sites

Posted

Yes, when you boot into the CWM using fastboot. Your device has a notification LED, right? Does it stay on when the device hangs or does it turn off before the phone stays on the black screen? Can you enter adb shell when the device hangs in black screen (in CWM)? These questions are to verify if the CWM even boots or is it just the display that is broken.

Using 'adb reboot recovery' will boot into the recovery on the recovery partition. That should still be your stock (FTM) recovery. You're not supposed to flash this into your device yet.

Another version to test.

recovery-cwm6032-blade3pro-v2.img

https://hotfile.com/...pro-v2.img.html

md5:cdc45f6e3cdca2853205005bbbf10010

here now i will test v2 version to see what happens btw i install using this method:

adb reboot bootloader

fastboot flash recovery recovery-name.img

fastboot reboot

and i enter recovery btw LED didint light when it goes into recovery.. and after couple of minutes mobile reboot automatic

1

Share this post


Link to post
Share on other sites

Posted

here now i will test v2 version to see what happens btw i install using this method:

adb reboot bootloader

fastboot flash recovery recovery-name.img

fastboot reboot

and i enter recovery btw LED didint light when it goes into recovery.. and after couple of minutes mobile reboot automatic

Err, that's exactly what you were not supposed to do! Now your stock recovery is gone for good. There's only that Macedonian update available on the ZTE website. Here's the stock recovery image for that but I'm not sure if it matches to stock firmware version on your device.

Ok, apparently it boots then and you can access your device with adb. What does 'adb devices' output? What does 'cat /cache/recovery/last_log' in adb shell output?

0

Share this post


Link to post
Share on other sites

Posted

first to enter cwm and type this commands or ?

0

Share this post


Link to post
Share on other sites

Posted

adb devices - CWM-ZTE recovery

adb shell - can't open 'cache/recovery/last_log' : No such file or directory

0

Share this post


Link to post
Share on other sites

Posted

and what the badword is going to battery when i flash some recovery it goes down and if i enter with black screen and reboot battery goes up xd?

1

Share this post


Link to post
Share on other sites

Posted

@KonstaT thanks man im from macedonia and thank you for back my stock recovery i've search a lot to bring it back, now lets keep working on cwm?:P

0

Share this post


Link to post
Share on other sites

Posted

adb devices - CWM-ZTE recovery

adb shell - can't open 'cache/recovery/last_log' : No such file or directory

OK, so the CWM boots but display probably needs some custom graphics (I'll look from other MSM8255 devices).

What does 'mount' output in adb shell and what do you have in /cache? Cat all logs that you find in /cache/recovery.

and what the badword is going to battery when i flash some recovery it goes down and if i enter with black screen and reboot battery goes up xd?

I can't understand what you mean, you need to explain. There's a charger binary/service/drawables in the stock recovery but I didn't include them in the CWM image.

0

Share this post


Link to post
Share on other sites

Posted (edited)

ok but now i have stock recovey, now to flash cwm or and do that commands or ? :P

Edited by Andrej732
0

Share this post


Link to post
Share on other sites

Posted

ok but now i have stock recovey, now to flash cwm or and do that commands or ? :P

... boot into fastboot mode and use fastboot to boot using recovery image.


adb reboot bootloader
fastboot boot recovery-cwm6032-blade3pro.img[/CODE]

[size=4]

[/size]
0

Share this post


Link to post
Share on other sites

Posted

Hmm, /cache is not even mounted. Is that with the first image? How about with the v2 image? I made some modifications to recovery.fstab in that.

0

Share this post


Link to post
Share on other sites

Posted

now i will check:P

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can u upload v2 image to other site i cant download anymore from that site....

Edited by Andrej732
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.