ilievski.ace

ZTE Blade 3 Pro Help

88 posts in this topic

You either add the correct lun file path to your BoardConfig.mk and build it yourself.
BOARD_UMS_LUNFILE := "/sys/class/android_usb/f_mass_storage/lun%d/file"
Or you wait until someone else builds it. I said no promises and pestering me certainly doesn't help (exactly why this didn't happen the first time around).
0

Share this post


Link to post
Share on other sites
Here's CWM images for ZTE msm8x25 devices.
 
ZTE Blade 3 Pro:
recovery-cwm6037-blade3pro.img
md5:d9d3875b1fdf8556ecee17178c3f275f
 
ZTE Blade G:
recovery-cwm6037-bladeg.img
md5:c19b50bd6240e4907028e73d1026af86
0

Share this post


Link to post
Share on other sites

 

Here's CWM images for ZTE msm8x25 devices.
 
ZTE Blade 3 Pro:
recovery-cwm6037-blade3pro.img
md5:d9d3875b1fdf8556ecee17178c3f275f
 
ZTE Blade G:
recovery-cwm6037-bladeg.img
md5:c19b50bd6240e4907028e73d1026af86

 

 

okey let  me test it :D

0

Share this post


Link to post
Share on other sites

well black screen only ... even if i click power option which it should be reboot it didn't do anything. LED notification didnt light, but my computer recognizes device as blade3pro, and let's say for example can we open a new subforum for Blade III Pro ? :)

Edited by AloneInTheDark19
1

Share this post


Link to post
Share on other sites

Can someone tell me how to unroot blade 3 pro?

0

Share this post


Link to post
Share on other sites

 

Here's CWM images for ZTE msm8x25 devices.
 
ZTE Blade 3 Pro:
recovery-cwm6037-blade3pro.img
md5:d9d3875b1fdf8556ecee17178c3f275f
 
ZTE Blade G:
recovery-cwm6037-bladeg.img
md5:c19b50bd6240e4907028e73d1026af86

 

 

well black screen only ... even if i click power option which it should be reboot it didn't do anything. LED notification didnt light, but my computer recognizes device as blade3pro, and let's say for example can we open a new subforum for Blade III Pro ? :)

 

Solution? :) 

 

And i have 1 question there is cm 10.1 for Blade G without kernel source who have the same specs as Blade III Pro is there any chance to port it?

here's link:

http://hungariandroid.com/androidfans/viewtopic.php?f=283&t=564

1

Share this post


Link to post
Share on other sites

Solution? :)

I did nothing but renamed the device and used proper kernels for these devices. Otherwise I used exactly same config to build as the Blade V one. It makes no sense that the Blade V image would boot on someone's Blade 3 Pro and these wouldn't. There is no functional differences.

 

And btw, you can probably use the Blade V kernel source since the Blade V stock kernel boots on your device (which is extremely strange that it does).

0

Share this post


Link to post
Share on other sites

So now someone can made costum rom for blade 3 pro, based on blade V kernel souce?

0

Share this post


Link to post
Share on other sites

I did nothing but renamed the device and used proper kernels for these devices. Otherwise I used exactly same config to build as the Blade V one. It makes no sense that the Blade V image would boot on someone's Blade 3 Pro and these wouldn't. There is no functional differences.

 

And btw, you can probably use the Blade V kernel source since the Blade V stock kernel boots on your device (which is extremely strange that it does).

 

Yea, that's correct but when i boot boot.img from Blade V touch didn't work only power button.

By the way seems like hotfile is permanently shut down, so i can't download those anymore and test it again.

Edited by AloneInTheDark19
0

Share this post


Link to post
Share on other sites

Here's CWM images for ZTE msm8x25 devices.

ZTE Blade 3 Pro:

recovery-cwm6037-blade3pro.img

https://hotfile.com/dl/252766016/8378ac1/recovery-cwm6037-blade3pro.img.html

md5:d9d3875b1fdf8556ecee17178c3f275f

ZTE Blade G:

recovery-cwm6037-bladeg.img

https://hotfile.com/dl/252766310/7d79cc8/recovery-cwm6037-bladeg.img.html

md5:c19b50bd6240e4907028e73d1026af86

Hi there Konstat,

Could you possibly re-upload the images somewhere else as hotfile is currently shut down?

Thanks in advance,

K

0

Share this post


Link to post
Share on other sites

I did nothing but renamed the device and used proper kernels for these devices. Otherwise I used exactly same config to build as the Blade V one. It makes no sense that the Blade V image would boot on someone's Blade 3 Pro and these wouldn't. There is no functional differences.

 

And btw, you can probably use the Blade V kernel source since the Blade V stock kernel boots on your device (which is extremely strange that it does).

 

KonstaT, you if you have free time to make a full working cwm for Blade III Pro, use lun file of Blade V which is the same as Blade III Pro, and i have one question for you there is CM10.1 for Blade G who has the same specs as Blade III Pro Camera,CPU,GPU etc.. why i cant port it, i have bootloop? this is logcat

http://prntscr.com/310sq0 --> seems like this dont give phone to boot.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.