Sign in to follow this  
Followers 0
kyan31

[ICS][B960] ϟTesla ROM For The Huawei Ascend G300ϟ ✰31/05/2013✰

451 posts in this topic

I gave this rom a go, good job. I found only one bug with storage but I understand about your development problem. Maybe I can contribute when I have the $$$ jaja :D

Edited by Sir Bacon
0

Share this post


Link to post
Share on other sites

hey kyan

One big improvment for your rom are the jelly bean driver for ics (tillaz post this). It makes window anitmations much smoother (Like it has hwa now)

Edited by Pain_Deluxe
0

Share this post


Link to post
Share on other sites
hey kyan

One big improvment for your rom are the jelly bean driver for ics (tillaz post this). It makes window anitmations much smoother (Like it has hwa now)

Cool, thanks for the tip, however it would never add HWA to a ROM. It just improves the way the software interacts with the hardware by improving the stuff between (libs).

0

Share this post


Link to post
Share on other sites

How are you guys doing? have a nice day :D

0

Share this post


Link to post
Share on other sites

guys do you know if there is any live wallpaper of Green Lantern?? Like the symbol glowing green...or something like that :D

0

Share this post


Link to post
Share on other sites

How are you guys doing? have a nice day :D

Slightly off-topic?

Edited by baboonuk
0

Share this post


Link to post
Share on other sites

Slightly off-topic?

Yeah...just want to say hi to all the members :P
0

Share this post


Link to post
Share on other sites

Please don't post off topic messages on my thread, only things to do with TESLA please lol :P

(I have a late-start at school today, so I'm here a little while longer to answer questions etc.)

0

Share this post


Link to post
Share on other sites

The attachment is not working so I have no idea what's going on here :P

it was for the guy with 666 in the name but just a joke

Begone+you+demon+_9a2fc3908f440f711bdf06c62d9c9f27.png

0

Share this post


Link to post
Share on other sites

it was for the guy with 666 in the name but just a joke

Begone+you+demon+_9a2fc3908f440f711bdf06c62d9c9f27.png

Oh right :P

0

Share this post


Link to post
Share on other sites

Could we have a fast boot add on for Tesla? I know that the add on for Stock+ works but it changes some of the phone info so may screw up OTA updates.

Thanks

0

Share this post


Link to post
Share on other sites

If you wanna add a .zip for the EMUI stuff you can.. jus' saying

0

Share this post


Link to post
Share on other sites

If you wanna add a .zip for the EMUI stuff you can.. jus' saying

Good news is there has been an official ICS+EmotionUI release by Huawei for the U8860 Honor device. http://en.ui.vmall.com/downloadhonor.html (June 2013). Need someone to package it up as a ZIP so can be added to any G300 ICS ROM.

0

Share this post


Link to post
Share on other sites

Good news is there has been an official ICS+EmotionUI release by Huawei for the U8860 Honor device. http://en.ui.vmall.c...nloadhonor.html (June 2013). Need someone to package it up as a ZIP so can be added to any G300 ICS ROM.

I've done it, dl is on my thread

0

Share this post


Link to post
Share on other sites
Could we have a fast boot add on for Tesla? I know that the add on for Stock+ works but it changes some of the phone info so may screw up OTA updates.

Thanks

Just change the fast boot line from false to true, the line shouldn't be hard to find as its self explanatory. The build.prop can be found in /system.

0

Share this post


Link to post
Share on other sites

i use greenify in another ROM's, the ideal isn't use him..but if is the only option and result..i will install him

Now with greenify the phone was more stable..don't break..it's fine now

0

Share this post


Link to post
Share on other sites
Where are the "default fonts" zip here??

You have to download it manually, in .TTF format. If you want the default fonts, find the Tesla ROM zip, navigate to /system/fonts and take all the fonts out of there.

0

Share this post


Link to post
Share on other sites

Whenever I change my ringtone to system ringtones not music, the tone wont work. On incoming calls my ringtone is the default huawei ring tone, I mean ringtone like old phones in offices, you know what I mean? Can you help me, what can I do? Im using Tesla Rom from yesterday. Thanks.

0

Share this post


Link to post
Share on other sites

An update of Tesla v1 - I used Cyda's instructions on the Stock ROM over clocking, and it worked very well. The phone has been rock solid with fast response. Its particularly good in opening Aldiko books, with large covers. The browser is slightly improved, but I still wouldnt use it over gmail app or similar. Just in case anyone wants to follow Cyda's tip, I pasted it below.

Recommended on first boot

Once the ROM has booted for the first time I would recommend leaving it for a few minutes while it finishes it's initial setup. After this I'd recommend doing the following to improve the overall usage of the ROM:

App drawer > No-Frills CPU > Set Governor to SmartassV2, set I/O scheduler to noop and for nice performance boost set the Max clock frequency to 1.152Ghz.

NB: I have found most G300's to be pretty stable between 1Ghz and 1.19Ghz so you can comfortably use 1.19Ghz if you wish but if you want keep things conservative and still have a little performance improvement then setting the max frequency to 1.152ghz is a great compromise.

0

Share this post


Link to post
Share on other sites
Whenever I change my ringtone to system ringtones not music, the tone wont work. On incoming calls my ringtone is the default huawei ring tone, I mean ringtone like old phones in offices, you know what I mean? Can you help me, what can I do? Im using Tesla Rom from yesterday. Thanks.

That's an odd issue, are you sure your using the I built ringtones and not 3rd party ones e.g. Zedge, MP3s

0

Share this post


Link to post
Share on other sites

Just change the fast boot line from false to true, the line shouldn't be hard to find as its self explanatory. The build.prop can be found in /system.

Thanks a lot

0

Share this post


Link to post
Share on other sites

That's an odd issue, are you sure your using the I built ringtones and not 3rd party ones e.g. Zedge, MP3s

Yes, I'm sure, only your ringtones using, because I like it. I install rom correctly, in every step like you said. Now and my notification ringtone back to default exactly vibrate or silent. And its annoying :(

When I go to System settings/Tesla settings/Tesla Update Center/ to update if update exist to repair that problem writes "Invalid ROM (Tesla_336428) & device (hwu8815) combo!" Why was that? Thanks again.

0

Share this post


Link to post
Share on other sites

Yes, I'm sure, only your ringtones using, because I like it. I install rom correctly, in every step like you said. Now and my notification ringtone back to default exactly vibrate or silent. And its annoying :(

When I go to System settings/Tesla settings/Tesla Update Center/ to update if update exist to repair that problem writes "Invalid ROM (Tesla_336428) & device (hwu8815) combo!" Why was that? Thanks again.

I'll see if I have your ringtone issue right now, an report back asap. As for the OTA thing, it is supposed to say "invalid" as I haven't made or uploaded a Tesla V2 to my server. Once I start working on ROMs again, this issue will go away.

0

Share this post


Link to post
Share on other sites

Sorry I didn't get back here, but I tested ringtones and so far they seem to work fine, both on ringtone and notification. What I would suggest is to make a nandroid backup, flash Tesla from scratch, and test the ringtone. If it works, that means you need to reflash. It it still doesn't work, send me a message here on the thread, or via PM. I don't mind either methods.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.