Sign in to follow this  
Followers 0
kyan31

[ICS][B960] ϟTesla ROM For The Huawei Ascend G300ϟ ✰31/05/2013✰

451 posts in this topic

lol i just went through and formatted everything i could find in CWM, but unfortunately that seemed to include any rom i had on there! 

0

Share this post


Link to post
Share on other sites

(mount usb storage in cwm is not working)

0

Share this post


Link to post
Share on other sites

can anyone help?

after formatting everything in SWM, now it refuses to mount my external sd card, where my ROM zips are.

I am stuck now I formatted everything so it wont boot, and it wont mount my sd any more.

I am guessing it is now a brick. Can anyone verify?

0

Share this post


Link to post
Share on other sites

lol i just went through and formatted everything i could find in CWM, but unfortunately that seemed to include any rom i had on there! 

 

Yes - that's why I said if you needed anything on the sdcard you back it up first!

If you formatted everything including the micro sdcard in CWM then there is nothing on it and you need to copy the zip again.

 

In case of any confusion here mount usb storage is not for mounting the sdcard in the phone. It's for allowing access to the phone/sdcard from a computer when the phone and computer are connected via a USB cable.

 

If you wiped/formatted everything then you just need to put the ROM zip on the card again and then install it from CWM.

If you have an sdcard adaptor for the micro sdcard use that to copy the files onto the card from the laptop/PC.

If not then connect the phone to your computer and then choose mount usb storage from CWM and you should see the micro sdcard in the phone appear on the computer as a drive where you can copy the ROM zip.

If that doesn't work format the external sdcard again and try again.

 

Your phone is NOT bricked.

Edited by dalyer
0

Share this post


Link to post
Share on other sites

that's what I meant by mounting USB not working.

I figured I could just copy the file again from my pc, but it isn't showing as a drive.

 

I figured I can try using a friends phone to put the zip on the card again and try again. uggh sometimes i wonder why i give myself the headache of using custom roms.

0

Share this post


Link to post
Share on other sites

One thing that you can do, is run an update.app - this completely resets the phone, and then if you install CWM/TWRP and unlock your bootloader, then it could fix your problem. However this is a last resort! 

Follow this - and do posts 1 and 3, and then restart the guide (just answer the question at the end of post 1) and then install TWRP at the end of the guide. http://www.modaco.com/topic/362821-tutorial-how-to-officially-unlock-the-bootloader-with-definitions-relock-guide-included/

0

Share this post


Link to post
Share on other sites

that's what I meant by mounting USB not working.

I figured I could just copy the file again from my pc, but it isn't showing as a drive.

 

I figured I can try using a friends phone to put the zip on the card again and try again. uggh sometimes i wonder why i give myself the headache of using custom roms.

 

In CWM go into the "mounts and storage" menu and choose mount /sdcard (or whatever volume is your micro sdcard) and then try mount usb storage again while the phone is connected to the computer.

0

Share this post


Link to post
Share on other sites

i had tried that.

 

anyway I managed to load the zip using my friends phone, and now it is loaded and seems to work fine. 

Thanks for the help, I appreciate it.

apologies for being a total noob

0

Share this post


Link to post
Share on other sites

Glad you got sorted.

Told you it wasn't bricked! :-D

Strange one about the sdcard not mounting in CWM... but there must be an explanation... :-)

Edited by dalyer
0

Share this post


Link to post
Share on other sites

When installing ROMs you always wipe /system, you were'nt doing that, explaining why Tesla wouldn't boot.

0

Share this post


Link to post
Share on other sites

Hi Kyan, regards for the effort with the ROM. I am using it for a couple of days, and my problem is next. Every time I turn on wifi, or connect phone to pc, or reboot phone, I can not receve/send calls or sms, like there is no network. Rebooting device solves problem, but only until next wifi turning or connecting to a pc. And to mentiion, I have install ROM with every step that you explained.

Some adwice?

Edited by 982026
0

Share this post


Link to post
Share on other sites

Guys, I am happy to say that I have finally finished building my PC, basically meaning I'm back :D

If you guys are interested in what specs my PC is, here you go:

- AMD FX 8350 Black Ed. (8 Core 4Ghz)

- Kingston HyperX Genesis 1600Mhz 16GB RAM (Well, currently 4 as the other ram hasn't come yet)

- Gigabyte GA-990FXA-UD3 Motherboard

- AMD Radeon 3450 GPU (Yes it sucks, it's temporary until the new - - AMD cards are released this month)

- Aerocool X predator case

- Evolabs Cronus 550w Modular 80+ PSU

I haven't had a chance to test my PC as my monitor is still shipping, however the computer boots and posts as it should, meaning it works. With this, I'll sediment be able to compile from source for the g300, and I will probably be able to do it within an hour :D

If you guys have any requests for 'compiled' ROMs, you can give me a shout as I might want ideas for a new ROM. Ty.

post-969101-13815887748043_thumb.jpgpost-969101-13815887967495_thumb.jpg

(Camera sucks, table sucks, I know. Blame Huawei)

0

Share this post


Link to post
Share on other sites

Good for you. Good for us. Great news Kyan. Congratulations mate. If I was given the chance to ask I would definitely ask for a ROM based on slim bean. However, I am sure your new releases would be fantastic as ever.

0

Share this post


Link to post
Share on other sites

Good for you. Good for us. Great news Kyan. Congratulations mate. If I was given the chance to ask I would definitely ask for a ROM based on slim bean. However, I am sure your new releases would be fantastic as ever.

I'm thinking of creating my own, completely different rom based on aosp. It would be a cool project, and I could upload all my changes on GitHub for other developers to use on other phones.

I could also update SlimBean every so often for users, if it's straight forward.

0

Share this post


Link to post
Share on other sites

Good to know @kyan, good news for G300 users too

0

Share this post


Link to post
Share on other sites

Guys, I am happy to say that I have finally finished building my PC, basically meaning I'm back :D

If you guys are interested in what specs my PC is, here you go:

- AMD FX 8350 Black Ed. (8 Core 4Ghz)

- Kingston HyperX Genesis 1600Mhz 16GB RAM (Well, currently 4 as the other ram hasn't come yet)

- Gigabyte GA-990FXA-UD3 Motherboard

- AMD Radeon 3450 GPU (Yes it sucks, it's temporary until the new - - AMD cards are released this month)

- Aerocool X predator case

- Evolabs Cronus 550w Modular 80+ PSU

I haven't had a chance to test my PC as my monitor is still shipping, however the computer boots and posts as it should, meaning it works. With this, I'll sediment be able to compile from source for the g300, and I will probably be able to do it within an hour :D

If you guys have any requests for 'compiled' ROMs, you can give me a shout as I might want ideas for a new ROM. Ty.

attachicon.gifuploadfromtaptalk1381588822584.jpgattachicon.gifuploadfromtaptalk1381588844105.jpg

(Camera sucks, table sucks, I know. Blame Huawei)

Horray! :D

0

Share this post


Link to post
Share on other sites

Got new case fans today :D

post-969101-1381773288941_thumb.jpgpost-969101-13817732992209_thumb.jpg

I'll buy my monitor on Wednesday and I should get it by Friday or Saturday. Then my PC is pretty much complete.

0

Share this post


Link to post
Share on other sites

Got new case fans today :D

attachicon.gifuploadfromtaptalk1381773342063.jpgattachicon.gifuploadfromtaptalk1381773356478.jpg

I'll buy my monitor on Wednesday and I should get it by Friday or Saturday. Then my PC is pretty much complete.

Not a bad build there Kyan! Glad to have you back :D! Good news for both you and us. :DD

0

Share this post


Link to post
Share on other sites

Hi kyan one question:

Id this project dead?

I like ics and i like your roms.

Tx

0

Share this post


Link to post
Share on other sites

Hi kyan one question:

Id this project dead?

I like ics and i like your roms.

Tx

No it's not dead, but I have school etc. so Tesla is pretty much on the bottom of the list. While it's tempting, I can't let ROM work get in the way of my school work.

Edited by kyan31
0

Share this post


Link to post
Share on other sites

Hi. This ROM looks perfect, runs smoothly but I´ve got some problem. When I turn on Wi-fi it indicates me only connection in LAN (grey icon) . At first start I got blue indicator, but only for few minutes. However, Internet works, but only some time.Tried to change settings of network address from DHCP to static but nothing changed. Previously used CM 10, done full wipe and IDK how to fix that... Thanx alot.

0

Share this post


Link to post
Share on other sites

Hi. This ROM looks perfect, runs smoothly but I´ve got some problem. When I turn on Wi-fi it indicates me only connection in LAN (grey icon) . At first start I got blue indicator, but only for few minutes. However, Internet works, but only some time.Tried to change settings of network address from DHCP to static but nothing changed. Previously used CM 10, done full wipe and IDK how to fix that... Thanx alot.

 

Is the time and date correct? Sometimes that messes it up

0

Share this post


Link to post
Share on other sites

Is the time and date correct? Sometimes that messes it up

Yes, I have set my local time.

0

Share this post


Link to post
Share on other sites

I trust Kyan more than I do with Dazz. Its not because he's a bad dev or anything, but cm just seems to slow for me.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.