• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Chrome working

19 posts in this topic

Posted (edited) · Report post

Good news! (sorry if I'm late but I haven't seen this topic yet) looks like chrome is working... Well the beta version. I've been using it for a while now and it seems quite stable

Edited by Raihan42
1

Share this post


Link to post
Share on other sites

Posted · Report post

Could you upload the apk?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

If you want, check it out here https://play.google.com/store/apps/details?id=com.chrome.beta

And when chrome 28 (currently in beta) is officially released I think it should by working perfectly again

Edit: It's only available through this link you cannot search for it on Google Play

Edited by Raihan42
1

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

And is this without the gpu libs ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

And is this without the gpu libs ?

Yes. My phone is not rooted of modified in any way

0

Share this post


Link to post
Share on other sites

Posted · Report post

He is telling the truth I installed it yesterday and works! I don't have root

0

Share this post


Link to post
Share on other sites

Posted · Report post

Works for me but I find it slower than the normal chrome which came default on the xolo ics

0

Share this post


Link to post
Share on other sites

Posted · Report post

Next Browser is better than Chrome IMO. Smoother and works in current form.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Next Browser is better than Chrome IMO. Smoother and works in current form.

Same i prefer it!
0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah! Next Browser is better. Have been using since it was in beta stage.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I find next browser uses a lot of battery

0

Share this post


Link to post
Share on other sites

Posted · Report post

I find next browser uses a lot of battery

Noticed that too

0

Share this post


Link to post
Share on other sites

Posted · Report post

So why do you still use it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've got the beta installed which works fine.

But it wants to update, should I allow?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Forgive my ignorance (and I've tried using the 'search' facility) but what is the nature of the issue with Chrome working/not working? I've been using the one that came with Xolo ICS for months and not noticed any problems.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Forgive my ignorance (and I've tried using the 'search' facility) but what is the nature of the issue with Chrome working/not working? I've been using the one that came with Xolo ICS for months and not noticed any problems.

I think the latest patch has got it working again. They broke it on Medfield at least a few versions ago, the only two ways it would work was to not let it update or if you already had to reinstall the Xolo update.zip which would have gone back to the working version. The other way was to root and install option (38) Borqs W32T GPU lib's from the AIO tool in which case updates didn't break it again.
0

Share this post


Link to post
Share on other sites

Posted · Report post

I gave up on chrome when it stopped working.

I still use the stock browser mainly, and my secondary browser is the Dolphin Broswer. Main use is for the BBC iPlayer, set to desktop mode it plays the videos pretty well.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you, BlueMoonRising. I think I have probably never upgraded the version that came with Xolo ICS so never noticed.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.