• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][4.1.2] Cyanogenmod 10 && SlimBean 3.1 [03/06/2013]

77 posts in this topic

Posted (edited)

Hello!

I am making a new thread for my build of Cyanogenmod 10 and SlimBean 3.1. Both are android version 4.1.2 build from source.

Cyanogenmod is more feature rich and SlimBean is optimized to be "slim" meaning lightweight. Test them both and decide which suits you best.

It's highly recommended as a daily driver for those who want a bug/hassle free experience.

Major Features:

  • Third party cameras work fine.
  • VOIP working.
  • In call volume "should" be fine.
  • Better battery life.
  • Kernel build with Linaro GCC 4.7.3

Bugs:

No FM Radio.

Installation Instructions:

As usual boot into CWM. Wipe data/factory reset. Mounts - > format system . Install zip.

FAQ:

1) I am getting random reboots. OMG.

Unlock officially your bootloader and quit overclocking over 1200.

2) Sound is distorted, i went deaf.

Use the volume down button.

Thanks:

Many thanks to ShenduOS team and Dazzozo.

Download:

Cyanogenmod 10 Mirror

SlimBean 3.1 Mirror

Gapps (Thx to ZordanKV)

Edited by telonius
9

Share this post


Link to post
Share on other sites

Posted

Reserved.

1

Share this post


Link to post
Share on other sites

Posted

thanks telonius il test slim right now ...

0

Share this post


Link to post
Share on other sites

Posted

Gapps??

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks telonius going to give slim a go now.

Gapps??

EDITED!!! SORRY I posted the wrong info those were 4.2.1 gapps these are the correct ones

Gapps20121011

http://goo.im/gapps/...1011-signed.zip

Sorry if I have caused any problems for anyone.

Edited by plewis1981
1

Share this post


Link to post
Share on other sites

Posted

Thank you very much, I tried cm10 today, and it's very good... :) It's not as smooth as cm9, but it is very good and everything works...

P.S. Does Temple Run 1 work for you on cm10?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you very much, I tried cm10 today, and it's very good... :) It's not as smooth as cm9, but it is very good and everything works...

P.S. Does Temple Run 1 work for you on cm10?

It works for a few moments and then the phone reboots. I'm gonna have a look at the logs now that you've mentioned it.

Added gapps on 1st post. You have to flash them too.

Edit: Had a quick look on the logs. It's mostly a temple run issue and Unity3D engine they use, not going to troubleshoot this anymore. TempleRun is broken.

Edited by telonius
2

Share this post


Link to post
Share on other sites

Posted (edited)

Hi telonius I have just flasher slim and had 2 opp problems

1 there were no APN settings

2 a message window kept poping up, only for a fraction of a second so I could not see what it was

I flashed using the wrong gapps i used 4.2.1 could this cause these problems. If so sorry for wasting your time.

Edited by plewis1981
0

Share this post


Link to post
Share on other sites

Posted

Hi telonius I have just flasher slim and had 2 opp problems

1 there were no APN settings

2 a message window kept poping up, only for a fraction of a second so I could not see what it was

I flashed using the wrong gapps i used 4.2.1 could this cause these problems. If so sorry for wasting your time.

apns-conf.xml is included at /system/etc and it should have all the known telecom providers. You don't see yours?

I dunno what that message window is. Did you wipe data and also format system prior to installation? Maybe it's SuperSU.

1

Share this post


Link to post
Share on other sites

Posted

Tried slim. Firstly I didn't like the small screen resolution... but more importantly it wouldn't install loss of my apps, such as whatsapp, said it was incompatible...

0

Share this post


Link to post
Share on other sites

Posted

apns-conf.xml is included at /system/etc and it should have all the known telecom providers. You don't see yours? I dunno what that message window is. Did you wipe data and also format system prior to installation? Maybe it's SuperSU.

I Do all wipes /cache, /cust, /data, /system, then factory reset, wipe cache partition then dalvik cache then power off and do a battery pull for every rom i flash, but as i say a flashed the wrong gapps so i will give it another go tomorrow when i have more time. i will report back then.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Tried slim. Firstly I didn't like the small screen resolution... but more importantly it wouldn't install loss of my apps, such as whatsapp, said it was incompatible...

Argh for those that have already downloaded it goto build.prop and replace ro.sf.lcd_density=182 to ro.sf.lcd_density=240 . You can also change dpi through settings. I'm uploading the default dpi version right now and updating links.

Edit: Ok links updated and fixed dpi. You can redownload it if you want.

Edited by telonius
2

Share this post


Link to post
Share on other sites

Posted

What about the app incompatibility issue?

0

Share this post


Link to post
Share on other sites

Posted

thanks

0

Share this post


Link to post
Share on other sites

Posted (edited)

Working well so far...

If you need stock/exchane email, here's a flashable zip (might be worth uploading somewehre better and including in the OP... https://dl.dropboxus...-CM10-4.1.x.zip

Tangerine,

What ROM you use right now? SlimBean v6, v3.1 or cm-10-20130531?

Please tell me more about battery drain and if you have any problems..

Edited by dinamo1975
0

Share this post


Link to post
Share on other sites

Posted

I'm using slim 3.1. Having no issues at all, and the battery is as good as anything I've ever seen on the g300.

0

Share this post


Link to post
Share on other sites

Posted

I'm using slim 3.1. Having no issues at all, and the battery is as good as anything I've ever seen on the g300.

is this just for JB or 'everything' you have seen

0

Share this post


Link to post
Share on other sites

Posted (edited)

is this just for JB or 'everything' you have seen

It really was as good as anything I've seen - but I only used it for a day. Certainly better than CM JB Roms, and as good as Stock+ ICS.

The only issue I found was that is was sometimes laggy when waking up.

I'm currently trying the latest PAC, which seems good, but waiting for a full charge and then going to monitor battery.

Edited by TangerineTractor
0

Share this post


Link to post
Share on other sites

Posted

And Signal loss on Slim? Anything? :)

0

Share this post


Link to post
Share on other sites

Posted

And Signal loss on Slim? Anything? :)

Nothing. It was absolutely fine.

Going to restore it now from my backup, and up the min cpu speed, see if that stops the lag. (PAC is still a battery eater!)

0

Share this post


Link to post
Share on other sites

Posted

And Signal loss on Slim? Anything? :)

+1 to TangerineTractor, no issues found on Slim so far. Have started to use from today. No Signal loss so far.

0

Share this post


Link to post
Share on other sites

Posted

is there a differernde between this SlimBean and this ?

0

Share this post


Link to post
Share on other sites

Posted

is there a differernde between this SlimBean and this ?

in this thread is jb 4.2.1, in the other is jb 4.2.2

0

Share this post


Link to post
Share on other sites

Posted

in this thread is jb 4.2.1, in the other is jb 4.2.2

Yeah, and there isn't much difference visually between 4.1.2 and 4.2.2 - the only thing I'm missing is Daydream!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.