telonius

[ROM][4.1.2] Cyanogenmod 10 && SlimBean 3.1 [03/06/2013]

Recommended Posts

Replying to my own post for updates.

Tried putting the ROM on again fresh the same way I always do with any ROM (wipes and formats) and this time it started re-installing my apps automatically and the phone now works correctly.

Now if I can just figure out why the bluetooth isn't working for my music I'll be a happy camper.

A.

There's a setting needs changing... had to do it in cm9 or 10 I think. Can't remember what it was but search for posts by me containing a2dp (can't do it myself, on my phone and about to go to sleep!)

Edit: Link:

Edited by TangerineTractor

Share this post


Link to post
Share on other sites
art-101    0

There's a setting needs changing... had to do it in cm9 or 10 I think. Can't remember what it was but search for posts by me containing a2dp (can't do it myself, on my phone and about to go to sleep!)

Edit: Link: http://www.modaco.co...00#entry2067559

LEGEND!! here's the post:

http://www.modaco.co...e/page__st__900

And for those in the future that don't want to click the link:

The A2DP sampling rates are wroong. Edit \system\etc\audio_policy.conf (use root browser, back it up first, change permissions first!)

Near the bottom, you'll find an a2dp section, and it has "sampling rates 48000" - you need to add 44100, so change it to "sampling rates 44100|48000", save and reboot.

Typically I don't have my headset (or car) with me so can't test it but it looks good to me.

Cheers TT

Share this post


Link to post
Share on other sites
mnupea    50

sure that this slim bean its 4.1.2? ivent found any 4.1 slim yet

Share this post


Link to post
Share on other sites
art-101    0

How can i put some new ringtones and notifications sounds in this rom?

I usually have a folder structure on my SD card of

media>ringtones

media>notifications

media>alarms

Which serves we well for any ROM is use for my personal ringtones etc

Share this post


Link to post
Share on other sites
vegadrc    1

Good battery use with this rom.

Average use. Even took 3 30sec videos.

17 texts and some browsing.

Brilliant.

post-955515-0-36653200-1371161235_thumb.

Edited by vegadrc

Share this post


Link to post
Share on other sites
telonius    97

Any update?

To address what? These should be first and final. No issues and nothing more "in development".

Share this post


Link to post
Share on other sites
cjcandrei    24
I can fix an experimental kernel and audio libraries with even lower sound. When i'll have some free time i'm going to upload it for testing.

Can you do this if you have some spare time, please? I'll do it myself if I would have the knowledge ...

Thanks

Share this post


Link to post
Share on other sites
mefin    0

Who have compared this CM10 and Stock+ B960? Currently I'm on Stock+ but want to try something new

Share this post


Link to post
Share on other sites
art-101    0

Who have compared this CM10 and Stock+ B960? Currently I'm on Stock+ but want to try something new

Haven't tried any recent CM10 but I came from Stock+ B960 and I'm definitely preffering SlimBean.

Excellent battery usage, Google Now works nice and quickly and it's pretty light on resources.

Make a nandroid backup and give it a whirl, you've got nothing to lose.

Share this post


Link to post
Share on other sites
jamie_w    6

Can anyone else get the "dark theme" to work in SMS? Ive ticked the box in settings but its still coming up as the light theme. I installed after full wipes etc.

Share this post


Link to post
Share on other sites
jamie_w    6

Has any one got an .apk for the cm email client or recommended a good 1? I can't use gmail anymore since sky changed to yahoo

Share this post


Link to post
Share on other sites
plewis1981    30

Can anyone else get the "dark theme" to work in SMS? Ive ticked the box in settings but its still coming up as the light theme. I installed after full wipes etc.

I swapped the Mms.apk from AOKP 4.1.2 by raverrr with the one in the Slim Bean Zip, which has custom themeing options,all seems to be working well so far, but i have not long flashed it myself.

If i don't have any problems and it is ok with telonius i will upload it tomorrow and post a link.

Share this post


Link to post
Share on other sites
jamie_w    6

I swapped the Mms.apk from AOKP 4.1.2 by raverrr with the one in the Slim Bean Zip, which has custom themeing options,all seems to be working well so far, but i have not long flashed it myself.

If i don't have any problems and it is ok with telonius i will upload it tomorrow and post a link.

Ok thanks, keep us posted.

Share this post


Link to post
Share on other sites
plewis1981    30

Hi guys as I read on hear that the dark theme in SMS is not working, so I decided to add the Mms.apk from raverrr's 4.1.2 AOKP build to telonius's ROM, as has custom theming options in the settings menu.

Hear is the download link.

http://db.tt/A0cvioGF

TELONIUS if you wish for me to remove this link please let me know and I will remove it asap :)

Edited by plewis1981

Share this post


Link to post
Share on other sites
jamie_w    6
Hi guys as I read on hear that the dark theme in SMS is not working, so I decided to add the Mms.apk from raverrr's 4.1.2 AOKP build to telonius's ROM, as has custom theming options in the settings menu.

Hear is the download link.

http://db.tt/A0cvioGF

I will upload some screen shots of my theme later on.

TELONIUS if you wish for me to remove this link please let me know and I will remove it asap:)

Ive just tried it and I really like it, but its caused a few issues. For some reason it removed my goggle account so I can't sign in or even open up goggle play, also it removed my contacts ( but just imported back from sim ).

Share this post


Link to post
Share on other sites
plewis1981    30

Ive just tried it and I really like it, but its caused a few issues. For some reason it removed my goggle account so I can't sign in or even open up goggle play, also it removed my contacts ( but just imported back from sim ).

If you flashed it over your rom without wipes try reinstalling gapps from the op

Share this post


Link to post
Share on other sites
jamie_w    6

If you flashed it over your rom without wipes try reinstalling gapps from the op

Ive just reinstalled gapps and all is good :D . Is there an option to have a pop up message?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.