• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Phone won't start up

48 posts in this topic

Posted

Hello guys. My g300 won't start up no matter what i try to do to it...

Yesterday I was just using it as normal, been on the phone for some time but when I got about 5% battery left I hung up, plugged in the charger and went to bed. I just woke up and the phone is off there's nothing that I can do to him, no response whatsoever. I tried plugging it in with the computer. The "new hardware" sound it's there and it says it's installing drivers but then it says failed (even connected to pc it won't turn on). So the phone is pretty much dead. No boot, no recovery, no LED, no nothing... The phone was rooted and running Stock+ ROM by Cyda without problems since 2-3 weeks ago :|. So give me some advice, what should i do?

0

Share this post


Link to post
Share on other sites

Posted

sounds like its dead. Can you try plugging it in with no battery and see if it works.

0

Share this post


Link to post
Share on other sites

Posted

tried already anything that came to my mind... including this one... but nothing works... it just won't turn on. I'm so frustrated 'cuz since 2-3 weeks ago when i went from stock b952 to stock+ my phone worked alot better and i was really happy with it and now it just died and i have no idea why. anyway i'm sending it to warranty to see what happends. hope they won't realise it was rooted and will just repair it. funny thing, today is phone's 8th month anniversary.

0

Share this post


Link to post
Share on other sites

Posted

tried already anything that came to my mind... including this one... but nothing works... it just won't turn on. I'm so frustrated 'cuz since 2-3 weeks ago when i went from stock b952 to stock+ my phone worked alot better and i was really happy with it and now it just died and i have no idea why. anyway i'm sending it to warranty to see what happends. hope they won't realise it was rooted and will just repair it. funny thing, today is phone's 8th month anniversary.

Just don't tell them you did anything to it..

Also did you try another cable? Maybe there's a break in the wire or something. I've heard of a similar problem and the person sent it back and found that the replacement had the same issue, once he changed cables everything was working as it should.. Anyway worth a try.

0

Share this post


Link to post
Share on other sites

Posted

Of course I won't tell them anything

No, I don't have another cable to try with but last night phone managed to charge to about 50% and this morning I've found it turned off... even if the cable was damaged the phone should turn on. There's no way that the battery would've gone from about 50% to 0% in 1 night. Everytime i try to turn on the phone, nothing happends, not even vibrating or led flashing or anything. tnx for reply guys and sorry for my crappy english, it's not my native language.

0

Share this post


Link to post
Share on other sites

Posted

how do know it's charged 50%?? does it say on the screen when plugged in??

0

Share this post


Link to post
Share on other sites

Posted

no, the screen wasn't showing anything that morning... i couldn't manage to turn the phone on... anyway, that night i was using the phone and then it said that i have low battery (9%)... i kept using it untill 5% and then i plugged in the charger... then somebody called me and while i was one the phone the battery managed to charge to ~50%... that's when i ended the call and went to bed (that happened at about 2 am) and in the morning when i woke up (about 8am) the phone was off... do you think the phone would've gone from 50% to 0% in 6 hours if i wasn't using it and the charger was plugged?... i don't think so... and the coincidence of that with the charger that would stop working in the same night is little... anyway, i tried yesterday with another charger and it still wasn't turning on (not even the LED)... after trying with another charger i went with the phone to a vodafone shop and sent it to warranty

i hope you understood what i was trying to say... as i said before, my english is poor 'cuz it isn't my native language

0

Share this post


Link to post
Share on other sites

Posted

no, the screen wasn't showing anything that morning... i couldn't manage to turn the phone on... anyway, that night i was using the phone and then it said that i have low battery (9%)... i kept using it untill 5% and then i plugged in the charger... then somebody called me and while i was one the phone the battery managed to charge to ~50%... that's when i ended the call and went to bed (that happened at about 2 am) and in the morning when i woke up (about 8am) the phone was off... do you think the phone would've gone from 50% to 0% in 6 hours if i wasn't using it and the charger was plugged?... i don't think so... and the coincidence of that with the charger that would stop working in the same night is little... anyway, i tried yesterday with another charger and it still wasn't turning on (not even the LED)... after trying with another charger i went with the phone to a vodafone shop and sent it to warranty

i hope you understood what i was trying to say... as i said before, my english is poor 'cuz it isn't my native language

Your English is fine :) .. Too bad your phone died, and if you can then keep us informed as to your progress with your return.

0

Share this post


Link to post
Share on other sites

Posted

thanks :D... ok, i will reply here when i get it

0

Share this post


Link to post
Share on other sites

Posted

How long have you had the phone for?

0

Share this post


Link to post
Share on other sites

Posted

How long have you had the phone for?

..... today is phone's 8th month anniversary.

:)

1

Share this post


Link to post
Share on other sites

Posted

yep, that's what i said above, thanks Rico

1

Share this post


Link to post
Share on other sites

Posted

Only logging every phone that has gone wrong on here. Got a therapy because of why...

0

Share this post


Link to post
Share on other sites

Posted (edited)

I think it's related somehow to the unofficial bootloader with calls and charging. (I heard its very bad to call while charging). But please keep us informed on the phone :) . P.S your english is very good

Edited by u8815-15
0

Share this post


Link to post
Share on other sites

Posted

I think it's related somehow to the unofficial bootloader with calls and charging. (I heard its very bad to call while charging). But please keep us informed on the phone :) . P.S your english is very good

ok, that's something new. I didn't knew it's bad to call while charging :-S. I haven't heard anything about the phone since i sent it to warranty but when i do, i'll post here.

0

Share this post


Link to post
Share on other sites

Posted

I think it's related somehow to the unofficial bootloader with calls and charging.

Never heard that before but I'm not willing to test it out LOL .. so no talking while charging :D .

0

Share this post


Link to post
Share on other sites

Posted (edited)

Many times charging and made or answered a call with charger plugged in. BL unlocked and no problem. That problem could happened when some custom ROM installed on phone, maybe missing some drivers or so. But I think, that it was some HW and a bit overheating fault. Something similar happens to my old Nokia N70 - just plugged to my PC (N70 couldnt charge with data cable), someone calls me - and I didnt see backlight. After unplugging the phone I put it on the table and after 10 minutes there were NO RESPONSE to anything.

It just DIED - and warranty reply? HW issue, cannot be repaired - ask provider for returning money back or new phone xD

EDIT - My opinion is that you got "bad batch" or "concession batch" - the second means, that the one (or many more) was made in the right way with some parts, that didnt fit specification of their procedure of aproval - but was approved to use and sell as FUNCTIONAL one, but with possibility of early damage or any other problems.

Edited by penthaler
0

Share this post


Link to post
Share on other sites

Posted

i see... anyway, there was no problem with the phone while someone called me, when i was on the phone or after the call. If i remember right, after i finished talking and ended the call i think i also checked facebook and there was no problem. But then i went to bed and left the phone plugged in and in the morning it was off. I'll keep that in mind. No more talking while the phone is charging xD

0

Share this post


Link to post
Share on other sites

Posted

Ooookaaay :wacko: ... this made me worry a little. I'll try to stop using the phone while it's charging :unsure:

0

Share this post


Link to post
Share on other sites

Posted

Only logging every phone that has gone wrong on here. Got a therapy because of why...

Add mine to the list as it died about a month ago and I am unable to find the bill of sale but ,quite sure I have had it 12 months.

Exactly the same as mentioned above , woke up to a phone that wouldn't boot but the red led blinks on the off.

0

Share this post


Link to post
Share on other sites

Posted

If the led was blinking, that was something xD. Have you tried to send it to warranty?

0

Share this post


Link to post
Share on other sites

Posted

If the led was blinking, that was something xD. Have you tried to send it to warranty?

Going to have a good look for the bill of sale tonight and see if its still under warranty. One thing I did notice before it packed up was when connecting a USB to the phone via p.c it never gave me a indication for USB debuging or to swap files, also the sd card didn't show on the p.c . Don't know if this has anything to do with it not working now but thought I would mention it in case it happens to anyone else. Regards J.

0

Share this post


Link to post
Share on other sites

Posted

Good luck, hope you get it fixed. I can't wait to get my phone back from warranty.

0

Share this post


Link to post
Share on other sites

Posted

Add mine to the list as it died about a month ago and I am unable to find the bill of sale but ,quite sure I have had it 12 months.

Exactly the same as mentioned above , woke up to a phone that wouldn't boot but the red led blinks on the off.

24 Months from Huawei not too sure if you need the receipt for a repair by them. Maybe worth a shot ringing them up :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.