Johninadelaide1967

Is this a bug? Nokia Lumia 520

3 posts in this topic

Last night turned off the phone.

Turned on the phone today when woke up but it had a little airplane in the top left screen corner.

Apparently it's in flight mode.

I never put it in flight mode before I turned it off.

Turned off the phone then it seemd to be bricked and wouldn't turn on.

Remove the battery and now it works again.

It's been driving me crazy all week. Only purchased it on Sunday.

The first problem was transferring music to the phone on the SD Card. It would freeze up part way through file transfers..

Swapped the SD Card for one that is faster and now it seems to be working.

Did I get a dud phone?

0

Share this post


Link to post
Share on other sites

Seems that way. you could say that if it keeps happening, take it back, but really just take it back now and get them to swap it. Stuff like that should not be happening on a new phone.

0

Share this post


Link to post
Share on other sites

Seems that way. you could say that if it keeps happening, take it back, but really just take it back now and get them to swap it. Stuff like that should not be happening on a new phone.

Thanks for that. Seems to be working properly now after a hard reset.

How long till there is an update for Windows Phone 8?

Music is working now. But now copied a folder of pictures to the SD card put card into phone and getting duplicate copies of each picture in each folder. I have read on another forum that Microsoft know about this and it is a known issue.

Apart from that the phone is working now.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.