Sign in to follow this  
Followers 0
xgt001

Can't install 58mb update after unroot!

9 posts in this topic

I am trying to install the update via ota and it fails half way every time with a dead android symbol. While I was rooted i did the following.

Removed social gallery

Installed borqs gpu libs

Can anyone suggest how do I make sure the update installs? Thanks in advance

0

Share this post


Link to post
Share on other sites

Push it to the phone somehow, either using root explorer or aio tool

0

Share this post


Link to post
Share on other sites

Push it to the phone somehow, either using root explorer or aio tool

Ah crap I have unrooted already :-(. Ok will this work.? Simply flashing xolo Ics rom again via usb update and then directly updating via ota? I badly need Gps as it doesn't work at all in mine soo

0

Share this post


Link to post
Share on other sites

Should do, but be close to a PC if it goes wrong so you can erase system then flash through fastboot

0

Share this post


Link to post
Share on other sites

Sorry for troubling but looks like due to incorrect signature my system won't accept update. Probably coz I deleted around a couple of apks. Even updating via usb gives the same issue :-(. And this was with stock rom update. What other options left for me? Factory reset? But I am afraid even that will result in the same

0

Share this post


Link to post
Share on other sites

Plug into PC after entering fastboot, open AIO tool, choose fastboot command prompt then type erase /system and once it's done, exit fastboot command prompt and fix brick

0

Share this post


Link to post
Share on other sites

Ok just tried to boot into recovery by Droidboot and then selecting Recovery. I have update.zip in the root of the USB storage. It just shows the android engine logo for a brief second before showing update failed (dead android symbol again :( ) and it reboots the phone. The phone is working normally but I literally can't flash any official updates :( I hope AIOTool will work cheers.

0

Share this post


Link to post
Share on other sites

Hi xgt001

try steps in this thread,it might help,i too had same issue

www.modaco.com/topic/362353-resolvednot-able-to-reset-xolo-x900/

0

Share this post


Link to post
Share on other sites

Hey thanks a lot good sir. This guide just worked thank you. Gps has vastly improved now. Locking works just fine thanks :-)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.