BigEric

Newb: CWM locking up

8 posts in this topic

Hi,

I'm wanting to give the "Stock+" ROM a spin...

I have previously installed a custom rom, some time ago and actually can't remember which one, so I have rooted and installed CWM etc, and have used it sucessfully.

This time, when I boot in to CWM, select "Wipe data/factory reset" and press the power button, the screen just shows the CWM logo and then reboots after about ten minutes, apparently without doing anything.

What am I doing wrong? This setup worked a few months ago :-)

Can it be that the SIM card is removed?

Hope someone can help me past this :-)

E

Edited by BigEric
0

Share this post


Link to post
Share on other sites

Try to reinstall CWM. Maybe that'll help you. Just look on this site and you'll find here everything you need http://huaweig300.com/

0

Share this post


Link to post
Share on other sites

Try to reinstall CWM. Maybe that'll help you. Just look on this site and you'll find here everything you need http://huaweig300.com/

CoSmEeN, Hmmm, I was trying to avoid that :-) The terminal gives me the shivers...

If there are no other ideas I'll have to bite the bullet.

CWM seems to have stopped working altogether...

E

0

Share this post


Link to post
Share on other sites

Re installation for CWM can be done via the Fastboot mode. Just port it over takes a few seconds

Edited by sharkyo01
0

Share this post


Link to post
Share on other sites

Re installation for CWM can be done via the boatlooder mode. Just port it over takes a few seconds

sharkyo01,

Can you elaborate a bit? How do I get to bootloader mode?

E

0

Share this post


Link to post
Share on other sites

Turn off your phone and remove the battery. Wait for 10 seconds put the battery back in. Volume down hold that and turn on the phone via the power button but keep holding the volume button down. It will get stuck at the boot logo. Then use something like this

http://forum.xda-developers.com/showthread.php?p=28719715

Then find a copy of CWM

http://www.modaco.com/topic/359191-recovery-cwm-clockworkmod-recovery-v6027-touch-hybrid-cm-last-updated-1601/

Plug your phone in and wait til windows finds the phone load up android flasher you need the first tab / screen. Under the fast boot select recovery find the copy of CWM you download and flash it.

0

Share this post


Link to post
Share on other sites

It's all over :-) The issue was me being a nob...

You don't hit the power button to confirm a selection in CWM, you hit the *Home* button!

Stock+ is just settling down now :-)

E

0

Share this post


Link to post
Share on other sites
It's all over :-) The issue was me being a nob...

You don't hit the power button to confirm a selection in CWM, you hit the *Home* button!

Stock+ is just settling down now :-)

E

Haha, glad you got it fixed. I'd recommend TWRP if you want an easier recovery, I use it and its great.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.