.vonpatrick.

Force Upgrade Problem

3 posts in this topic

Hi!

I'm having a problem with my Y300-0100.

I used a OEMINFO-HACK Tool with a TWRP recovery and a locked bootloader. But when I tried to update, it doesn't show any text and it stops one third of the bar. I tried unlocking the bootloader with my unlock code but it didn't accept it.

Please help!

0

Share this post


Link to post
Share on other sites

Ask huawei for another code it's maybe incorrect It should be like this:(I don't know if unlocking the bootloader will fix it but it seems to be the problem from your post :http://www.modaco.com/topic/360716-oeminfo-hack-tool-v10-install-any-updateapp-20032013/page__st__60#entry2130021)

Some people have reported that Huawei send the wrong unlock codes, the code is a hexadecimal code (I think). The only things that you can have in the code is:

1 2 3 4 5 6 7 8 9 0 A B C D E F

An example code is:

Quote

125C4160B059D1F7

Edited by u8815-15
0

Share this post


Link to post
Share on other sites

I already told them that they sent me the "wrong" code, but they said that it was correct. Maybe it's because of my IMEI.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.