zordonpl

Bricked G300

42 posts in this topic

Problems being that he can't access the phone. It does not boot up! I also don't think he has debugging enabled and unknown sources ticked.

0

Share this post


Link to post
Share on other sites

OEM info hack could be used only when phone is running, connected to pc and via phone you have to ALLOW ROOT PERMISSIONS. That is why you get this ERROR on attached pic.

If there is no possibility to use any update.app (worldwide / serbia 952 or older GB one) and then you can try anything - what about to try that oficial tool for downgrading from ics to gb?

And there is one more possibility. My friend told me, that his SGS3 died, cannot boot it. He bought a HW tool called "JIG" which his SGS3 "resurected" - he was able to boot phone and after that he flashed it...

Here is link - sorry, only in CZ language, use Translator

http://www.sgs2.cz/clanek/jig-smazn-potadla-aneb-jak-reklamovat-po-rootu

Maybe it could help - not sure, working on Samsung Devices, maybe others could do that too... And maybe this could be the last thing to try before sending to warranty... Or send it now, before trying

0

Share this post


Link to post
Share on other sites

:(

I was right ... I have a few hours now let me have a dig around for you see if I can find anything.

Did you ever try that serbia rom?

http://www.huaweidevice.com/worldwide/downloadCenter.do?method=toDownloadFile&flay=software&softid=NDcwNjQ= - Serbia Rom

http://www.huaweidevice.com/worldwide/downloadCenter.do?method=toDownloadFile&flay=software&softid=NDcwMjk= - General Rom

Both are worth a shot in the long run!

Edited by sharkyo01
0

Share this post


Link to post
Share on other sites

I've tried both of them. I'm thinking that General Rom is that rom that destroyed phone (Was on G300 when he died)

Edited by zordonpl
0

Share this post


Link to post
Share on other sites

Is your phone still under warranty? Depending where you are I know in the UK we have a 2 year warranty on ours!

0

Share this post


Link to post
Share on other sites

Have you checked this post?

http://www.modaco.com/topic/356806-guide-upgrade-and-downgrade-the-g300-between-gb-ics-and-jb-with-downloads/page__hl__%20upgrade%20%20downgrade

Had problems with mine a few months ago, couldn't get any rom to work.

Also the rom I used to get it up and running. http://www.huaweidevice.com/worldwide/downloadCenter.do?method=toDownloadFile&flay=software&softid=NDY4ODE=

Transfer rom onto root of sd card and initiate update.

0

Share this post


Link to post
Share on other sites

Have you checked this post?

http://www.modaco.co...rade downgrade

Had problems with mine a few months ago, couldn't get any rom to work.

Also the rom I used to get it up and running. http://www.huaweidev...softid=NDY4ODE=

Transfer rom onto root of sd card and initiate update.

That would never work because your on B952 if you think you installed the general rom.

Edited by sharkyo01
0

Share this post


Link to post
Share on other sites

If you hold down power and volume up, what do you see?

0

Share this post


Link to post
Share on other sites

@jimsie

the same. update failed

I have similar problem with my G300. I'm on Electra ROM but don't think that matters.

Turning phone on just displays splash screen.

Power on with Vol+ just displays splash screen.

Power on with Vol- just displays splash screen.

Power on with Vol+/Vol- goes to update but update never finishes.

The only way I've been able to get to phone to boot is to remove the battery then connect to USB power. Splash screen displays. I put battery mostly back in but just touch the battery off the spring contacts a few times ( effectively bouncing the battery off the contacts a few times ) The phone will reboot to splash screen usually but sometimes it reboots normally. I may have to try several times but eventually goes past the splash screen and reboots and I gain access to my phone again.

I've tried clearing everything possible once getting access again but this still happens when I try to reboot phone ( not always but most times ). But so far I've been able to re-gain access doing it this way...not ideal but only solution I've been able to come up with.....

Might be worth a try for anyone stuck on splash screen....let me know if it works for anyone.....

0

Share this post


Link to post
Share on other sites

I had similar problem, my g300 u8818 in android 2.36, fore update ICS b952 successful, but phone can't start. it still huawei logo bootloop, i can't install any update.app later.

what shoud i can do?

Edited by duonghuutrang
0

Share this post


Link to post
Share on other sites

Can you not access either recovery or fast boot?

0

Share this post


Link to post
Share on other sites

Can you not access either recovery or fast boot?

I can access stock recovery and fast boot, please help me,..

0

Share this post


Link to post
Share on other sites

Boot in to recovery and wipe all the caches and see what happens...

Also have you unlocked you bootloader?

0

Share this post


Link to post
Share on other sites

I have similar problem with my G300. I'm on Electra ROM but don't think that matters.

Turning phone on just displays splash screen.

Power on with Vol+ just displays splash screen.

Power on with Vol- just displays splash screen.

Power on with Vol+/Vol- goes to update but update never finishes.

The only way I've been able to get to phone to boot is to remove the battery then connect to USB power. Splash screen displays. I put battery mostly back in but just touch the battery off the spring contacts a few times ( effectively bouncing the battery off the contacts a few times ) The phone will reboot to splash screen usually but sometimes it reboots normally. I may have to try several times but eventually goes past the splash screen and reboots and I gain access to my phone again.

I've tried clearing everything possible once getting access again but this still happens when I try to reboot phone ( not always but most times ). But so far I've been able to re-gain access doing it this way...not ideal but only solution I've been able to come up with.....

Might be worth a try for anyone stuck on splash screen....let me know if it works for anyone.....

Do you still have warranty?

Have you tried this with the battery removed?

0

Share this post


Link to post
Share on other sites

Boot in to recovery and wipe all the caches and see what happens...

Also have you unlocked you bootloader?

Still bootloop after wiped caches, I don't have unlocked bootloader before!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.